Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

XPHome won't start certain programs

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 3 posts
Hi to you all

I have this Dell Notebook. Everything seems to go well. It boots and I am able to access the internet. BUT... some program's won't start anymore. Especially MS-Spy Beta, Anti virus (Norman) etc.

I did manage to run pestpatrol and adaware flawlessly. Nothing found.

Online Anti Virus scanners are unavailable since I cannot install the Active X components required. When I boot in safe modus, I remain in the black desktop (four corners with Safe Modus), but when I hit CNTRL ALT DEL, the taskmanager shutsdown again in 2 secs. Just like in all other cases.

Anyone with an idea. For this problem I have to :tazz: . And that has never happened in my 10 years of professional ICT problem solving.


(Oh I remember: I used the pre-installed program AUTORUNS to switch of ALL auto-run programs. But... no joy)

Edited by windstopper, 07 May 2005 - 09:12 AM.

  • 0


Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP