Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Black screen computer freezes randomly


  • Please log in to reply

#61
SLayer666

SLayer666

    Member

  • Topic Starter
  • Member
  • PipPip
  • 69 posts
Cool ill check em out....then ill run IE and DC to see if it messes up
  • 0

Advertisements


#62
SLayer666

SLayer666

    Member

  • Topic Starter
  • Member
  • PipPip
  • 69 posts
Well i installed new omega drivers restarted then ran DC and kept a IE window open when i leavt the morning...just to see if i could get it to freeze. Sure enough Came home and it had froze to black screen again...so i guess new drivers wont do it....its gotta be internet or nic card
  • 0

#63
Samm

Samm

    Trusted Tech

  • Member
  • PipPipPipPipPipPip
  • 3,476 posts
Have you tried connecting the modem via USB, like Doby suggested?
  • 0

#64
nixx

nixx

    Member

  • Member
  • PipPipPip
  • 187 posts
probably not the provider or card. Is the cat-5 lan built into your mb or a seperate card? have you run avg yet?

Nixx
  • 0

#65
SLayer666

SLayer666

    Member

  • Topic Starter
  • Member
  • PipPip
  • 69 posts
Yeah tried the usb wire but couldnt get any internet to work. Yes I have a lan built into mobo but dont use it and have it disabled in on mobo...im using a d-link pci card right now. What is avg?
  • 0

#66
Samm

Samm

    Trusted Tech

  • Member
  • PipPipPipPipPipPip
  • 3,476 posts
AVG is a free antivirus program
Which reminds me...please tell me you have run an updated AV scan over everything?
  • 0

#67
SLayer666

SLayer666

    Member

  • Topic Starter
  • Member
  • PipPip
  • 69 posts
haha yeah dont worry i have scanned it a few times. found nothing. ill try avg though just incase it kind find somethin
  • 0

#68
Samm

Samm

    Trusted Tech

  • Member
  • PipPipPipPipPipPip
  • 3,476 posts
OK but I doubt it will help.

Have you tried changing the network cable that connects the modem to the NIC?

I know this is gonna sound daft, but what are your internet connection settings set to? ie the temp files folder, the security/privacy settings, the cookies etc.
  • 0

#69
Rockster2U

Rockster2U

    Retired Staff

  • Retired Staff
  • 327 posts
Slayer666

You've been through a pretty good workout and I know you're feeling kind of "Beat Up" by the old Black Screen. There's not much I could add because you've gotten very good guidance up to this point. However, there is one thing that just keeps coming back to me and thats your file sharing. Since this seems to correlate with programs and or activity that is Browser related or Internet related, I'm stil a skeptic re: how clean your machine is or isn't. Why don't you run this little puppy and report back to us with what it finds.

Thanks & Regards,
:tazz:
  • 0

#70
SLayer666

SLayer666

    Member

  • Topic Starter
  • Member
  • PipPip
  • 69 posts
Ok this is interesting. That prog you told me to try did find a couple things. How in the heck did no other program find em. I couldnt get rid of it though because it says i need to purchase full program. here is what it found:

Object "AltNet Spyware/Adware" found in File System! Action Taken: No Action Taken.
Entry "HKCR\CLSID\{0B6DC6EE-C4FD-11d1-819A-00C04FB69B4D}" refers to invalid object "blank". Action Taken: No Action Taken.
Entry "HKCR\CLSID\{2B96D5CC-C5B5-49A5-A69D-CC0A30F9028C}" refers to invalid object "blank". Action Taken: No Action Taken.
Entry "HKCR\AudioVBScript.SoapClient.3" refers to invalid object "{6724921B-97CD-4D43-BF35-2B5D51FCB898}". Action Taken: No Action Taken.
File C:\WINDOWS\system32\KILLAPPS.EXE tagged as not-a-virus:RiskWare.Tool.KillApp.b. No Action Taken.
  • 0

Advertisements


#71
Rockster2U

Rockster2U

    Retired Staff

  • Retired Staff
  • 327 posts
Time for me to hoist a flag :tazz: as I'd prefer that someone more qualified with bad boys make the next call. Personally, I don't see any problem with the first and last entries but the 3 CLSID keys can probably be removed from your system. Don't do anything until Samm or someone from the malware removal section gives you a second opinion.

I actually expected to see a lot more garbage so don't hold your breathe that this is going to do much to resolve your problem. Still - it remains to be seen.

;)
  • 0

#72
Samm

Samm

    Trusted Tech

  • Member
  • PipPipPipPipPipPip
  • 3,476 posts
Rockster2U - thats a good little program you've found there! I suspect the reason that it hasn't found more garbage than that, is due to the fact that he can't seem to stay online for more than 5 seconds!

Slayer666
I agree with Rockster2U, the 3 middle entries can be deleted from the registry as they are invalid anyway.

The last entry - killapps.exe - is a valid file (usually) placed there by creative labs sound card driver. If you do not have a creative sound card, then DELETE it. Even if you do have this card, this is one of those files that gets hijacked by malware. The file itself is only used by the sound card during the original installation. You should be able to delete it without any ill affects.

The first entry - altnet - is a part of some file sharing applications (eg kazaa etc).It is not a part of DC++. It's not especially dangerous but you don't really want it there either. Manual removal of this is possible but fairly long winded. I suggest you remove the other 4 first & see what happens. If we have any reason to suspect that it's the culprit for your current problems, I will give you the instructions on how to remove it.

I suggest that before you start hacking these bits out of the registry etc, that you create a backup. Probably the easiest way to do this is by creating a system restore point just before you edit the registry.

The other thing you could do, is backup the registry branch you are about to remove.
EG For the CLSID entries, go to the HKCR\CLSID branch then find the key with the matching HEX string (it will have a folder icon next to it). Click on the hex string to highlight it (left pane), & select 'export reg file' from the file menu. When the 'save as' box opens, select the 'export selected branch' option, enter a name for the reg file (i suggest the last or first 3 hex values) & save.

Next, make sure the correct key is highlighted in the left pane & click delete.
  • 0

#73
SLayer666

SLayer666

    Member

  • Topic Starter
  • Member
  • PipPip
  • 69 posts
Well i finally got to do a full scan using that prog. It found a few more things...tell me what you think. (I deleted the other reg entries and the killapps.exe)

Object "AltNet Spyware/Adware" found in File System! Action Taken: No Action Taken.
Entry "HKCR\CLSID\{248DD896-BB45-11CF-9ABC-0080C7E7B78D}" refers to invalid object "blank". Action Taken: No Action Taken.
Entry "HKCR\CLSID\{248DD897-BB45-11CF-9ABC-0080C7E7B78D}" refers to invalid object "blank". Action Taken: No Action Taken.
Entry "HKCR\CLSID\{3B7C8860-D78F-101B-B9B5-04021C009402}" refers to invalid object "blank". Action Taken: No Action Taken.
Entry "HKCR\CLSID\{78E5A540-1850-11CF-9D53-00AA003C9CB6}" refers to invalid object "blank". Action Taken: No Action Taken.
Entry "HKCR\CLSID\{7DA06D40-54A0-11CF-A521-0080C77A7786}" refers to invalid object "blank". Action Taken: No Action Taken.
Entry "HKCR\CLSID\{AFC634B0-4B8B-11CF-8989-00AA00688B10}" refers to invalid object "blank". Action Taken: No Action Taken.
Entry "HKCR\CLSID\{B617B991-A767-4F05-99BA-AC6FCABB102E}" refers to invalid object "blank". Action Taken: No Action Taken.
Entry "HKCR\CLSID\{BDC217C5-ED16-11CD-956C-0000C04E4C0A}" refers to invalid object "blank". Action Taken: No Action Taken.
Entry "HKCR\CLSID\{E7BC34A3-BA86-11CF-84B1-CBC2DA68BF6C}" refers to invalid object "blank". Action Taken: No Action Taken.
Entry "HKCR\CLSID\{EEE78591-FE22-11D0-8BEF-0060081841DE}" refers to invalid object "blank". Action Taken: No Action Taken.
Entry "HKCR\CLSID\{EEE78592-FE22-11D0-8BEF-0060081841DE}" refers to invalid object "blank". Action Taken: No Action Taken.
Entry "HKCR\AudioVBScript.SoapClient.3" refers to invalid object "{6724921B-97CD-4D43-BF35-2B5D51FCB898}". Action Taken: No Action Taken.
Entry "HKCR\Context.test" refers to invalid object "{57BD36D7-CE32-4600-9B1C-1A0C47EFC02E}". Action Taken: No Action Taken.
Entry "HKCR\Context.test.1" refers to invalid object "{57BD36D7-CE32-4600-9B1C-1A0C47EFC02E}". Action Taken: No Action Taken.
Entry "HKCR\MiniBugTransporter.MiniBugTransporterX" refers to invalid object "{2B96D5CC-C5B5-49A5-A69D-CC0A30F9028C}". Action Taken: No Action Taken.
Entry "HKCR\MiniBugTransporter.MiniBugTransporterX.1" refers to invalid object "{2B96D5CC-C5B5-49A5-A69D-CC0A30F9028C}". Action Taken: No Action Taken.
  • 0

#74
Samm

Samm

    Trusted Tech

  • Member
  • PipPipPipPipPipPip
  • 3,476 posts
All of these registry keys can be deleted as they are invalid.
The minibugtransporter is bad one but if the registry entry is invalid, then it may have already been removed.
To check, press CTRL,ALT,DEL for task manager & see if anything called minibug is running. Also, perform a search on the hard drive for any file starting with the word minibug or minibugtransporter.

Let me know if you find anything before you remove it as it may have to be unregistered first.
  • 0

#75
RogueComGeek

RogueComGeek

    Member

  • Member
  • PipPipPip
  • 141 posts

Ok I recently put a new mobo in with processor. Asus A8v delux, amd 64 3800, 1 gig ram, and ati 9600pro. Now my puter will freeze and give me a black screen at random times...sometimes while working with progs and other times just stitting there with screen saver on. I dont have anything overclocked and i made sure all cables were secure. Could it be my graphics card messing up or do you think its something else? Thing is i can play games like HL2, Halo for awhile and i have no problems..you would think the extra strain on graphics card would cause it to mess up. Any input would great...this is really annoying especially when your doing something important and dont have it saved!

View Post

hmmm i have a asus k8v deluxe with a 550W power supply now i seem to have the same issue. but when i uninstall the video driver (dont have it on right now see 16 colors lol 640x480) it seems to work fine (w2k sp4 512 megs of ram ati 9600xt). the screen will go blank or just a currupted screen. had this mobo for about 3 months. tested the ram out with memtest86 0 errors over 3 hours.

OHH and reinstalled w2k 3 times so far lol.

Edited by RogueComGeek, 28 May 2005 - 01:57 AM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP