Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Black screen computer freezes randomly


  • Please log in to reply

#91
SLayer666

SLayer666

    Member

  • Topic Starter
  • Member
  • PipPip
  • 69 posts
Between all of us there has got to be similar hardware or software combination that is causing this. Maybe we should list All Hardware and Software to see if anyone has a matching combo. Ill make a comprehensive list of my system tomorrow and post it....too tired tonight.
  • 0

Advertisements


#92
SA_Max71

SA_Max71

    Member

  • Member
  • PipPip
  • 20 posts
I have the same problem on a computer that i no longer use. I have formated it more than 50+ times, installed windows 3.1, 95, 98, windows 4.0, windows XP, and windows XP SP2. In the end, it would still crash. So:

--->I don't think you will solve your computer problem by formating it
--->I don't think you will solve your computer problem by installing a different version of windows.
  • 0

#93
stuart813

stuart813

    Member

  • Member
  • PipPip
  • 83 posts
as doby said go into bios put all ur settings to manual for cpu and ram and put them to wot u know is the correct speed setting 4 them then give that a try i know it seems unlikely that a 1% oc could do this but this really did sort the problem 4 me i am a certified technician and this cured the problem 4 me. i am also upgrading this pc today so i will post the settings on here that make it work..


:tazz:

btw there is no hardware prob in this pc

Edited by stuart813, 04 June 2005 - 02:45 AM.

  • 0

#94
Mawk

Mawk

    New Member

  • Member
  • Pip
  • 4 posts
I have a similar problem. My screen goes blank only when I'm clicking things, Primarily: minimizing and maximizing boxes. The screen goes out, my power is still on. Then in about 10 seconds, if there is any audio running it does the quick repeat "uh uh uh uh uh uh uh" machine gun audio thing. Then I have to reset. When it comes back I get the error log window showing "Your video card failed to perform a drawing option" something along those lines. Then it tells me to update myply. drivers. I of course update my drivers, updated Directx, repaired computer, did all the virus scans I know, and its still happening....Not internet related for me. Its just usually when i'm clicking something to open or in the start menu, or minimize maximize a page. I have an older Geforce FX5200, so it doesn't require to be plugged in to my Power Supply. I tried to solve the problem BY plugging it in to the power supply and it still did it.
Now its primarily happening randomly, but usually when clicking something.

Any ideas?
  • 0

#95
stuart813

stuart813

    Member

  • Member
  • PipPip
  • 83 posts
i av had that same problem on my athlon xp system i flashed the bios on my card n that dint sort the problem it turned out to be psu it looked ok on voltage but amps were low i replaced and it was fine hope this helps but depending on ur setup maybe the card is coming under stress from the rest of the system
  • 0

#96
Mawk

Mawk

    New Member

  • Member
  • Pip
  • 4 posts
P.S. It doesn't happen in Safe Mode with, or without networking
  • 0

#97
stuart813

stuart813

    Member

  • Member
  • PipPip
  • 83 posts
mine never did it in safe mode ur pc uses more power in proper mode as it loads all ur power profiles for ur devices
  • 0

#98
stuart813

stuart813

    Member

  • Member
  • PipPip
  • 83 posts
if u can take ur psu out of ur pc n get it tested 4 ampage u will most likely find that is the problem ur agp takes a lot of power if ur psu is down ur graphics card will feel it


if its not ur psu please post cure here as i would like to know if there is anything else to cause this

Edited by stuart813, 04 June 2005 - 03:46 AM.

  • 0

#99
Mawk

Mawk

    New Member

  • Member
  • Pip
  • 4 posts
I'll check it out. I'm just wondering why it would just start doing this....
  • 0

#100
stuart813

stuart813

    Member

  • Member
  • PipPip
  • 83 posts
its only an electrical device with a lot of heat inside it they fail they all do in the end
  • 0

Advertisements


#101
SLayer666

SLayer666

    Member

  • Topic Starter
  • Member
  • PipPip
  • 69 posts
I dont think mine is the psu ive already changed it from a 340 to 480 and still get the same prob. Plus it never freezes during progs like photoshop and lightwave or even heavy game play. Now if it was the agp and power supply im sure mine would crash during games or rendering 3d stuff. I have also never had an error message when restarting..its almost like xp has no idea it ever happened. My problem really seems to be related to internet somehow...because I can leave the computer up for days at a time with progs open as long as its not IE or p2p program. For some reason I cant keep computer running for more than 4hrs with p2p or IE running. It seems like some of have exact same problem and few others have a slightly different prob. Stuart813 if you could post those settings whenever you get a chance that would be great. You said its the same mobo right...asus a8v delux
  • 0

#102
stuart813

stuart813

    Member

  • Member
  • PipPip
  • 83 posts
should be able to post those settings 4 u tonight or tomoz and it is asus a8v deluxe mobo
  • 0

#103
stuart813

stuart813

    Member

  • Member
  • PipPip
  • 83 posts
will look deeper into this problem also dont like to not know the answer :tazz:
  • 0

#104
stuart813

stuart813

    Member

  • Member
  • PipPip
  • 83 posts
also might seem like a silly thing to say but av u flashed the mobo bios as asus have crappy bios releases on there mobo's and it is well recommended to flash them straight out the box
  • 0

#105
SLayer666

SLayer666

    Member

  • Topic Starter
  • Member
  • PipPip
  • 69 posts
yeah i just flashed to 1012 bios...i did see that there was a beta 1013 but im a little scared by beta's. it still freezes with 1012
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP