Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

New computer build issues


  • Please log in to reply

#1
bnapper

bnapper

    New Member

  • Member
  • Pip
  • 1 posts
I recently built a computer and am having problems that make no sense to me. My setup is:

motherboard: MSI K9A2 Platinum
processor: AMD Phenom 9860 Quad-Core
ram: OCZ Platinum 4GB (2x2GB) DDR2 SDRAM
video card: EVGA GeForce 9800 GT 512mb
hdd: Seagate Barracuda 7200rpm 500GB SATA
OS: Windows XP

Everything worked fine for a couple weeks, then suddenly, on power-up, the computer wouldn't see the hard drive and was asking me to press a key to reboot or put in a boot up disk. After a while, it started hanging BEFORE I could even get into the bios. I tried placing it in different SATA ports on the mb (there are 6...1-4 are blue and 5 and 6 are red...don't know why; but, it needs to be in 1-4 to be seen in the bios, so i don't know what 5 and 6 are for). Putting in an OLD hard drive from old computer I could get to the bios, and it would recognize the old drive (didn't want to boot to windows, as it was set up for a different mb), but if I put the old drive in, too, it would hang. I removed the new drive and bought another identical drive intending to return it to seagate and use the two drives to form a RAID.

Now, I've finished the basic install of Windows XP (don't remember it asking the first time to format the drive in NTFS format, but this time it did and I only have a little over 1 GB??) and have installed the mb drivers, then service packs 1 and 2, then the rest of the drivers from the mb (Processor, LAN, USB 2.0...), the video drivers, done all the rest of the critical updates and service packs, and optional hardware drivers. I also installed Trend Internet Security and ITunes (my wife absolutely had to download a song last night, hehe).

NOW, I've noticed the rear USB ports aren't working. During the install, I thought it was just my KVM messing up, so I had plugged the keyboard/mouse into the side port. Going into the hardware manager, I have the yellow exclamation marks on two of the USBs with error 10s on them. I've tried uninstalling them and rebooting, letting Windows find and reinstall them; I've even tried uninstalling ALL the USBs, although mouse died when I got rid of the side port USBs...unplugging and replugging got the OS to reinstall them, though. Nothing seems to work for it, though. They have drivers, but just won't work.

ALSO, last thing I did last night was try to run the antivirus, but it froze after 8 minutes. Mouse worked, but even hitting CTRL-ALT-DELETE wouldn't help. I had to reset the 'puter.

Any thoughts? I could reinstall Windows again, but does this sound like my motherboard is defective?
  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP