Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

My computer PCI Slots not working.


  • Please log in to reply

#1
transit

transit

    Member

  • Member
  • PipPipPip
  • 103 posts
I tried to connect a new modem into a new motherboard, also the hard drive is new, but my computer tells me that the modem is not responding. I checked the modem in all my PCI slots and it is still not responding. I went to the boot screen (F1) and I checked the PCI slots and they are in auto. Also the hardware wizard does not show a
pop up to let me know that I have a new hardware. I installed the Home edition of Windows XP into the hard drive
and it appears to be working properly.
Can you offer any suggestions to fix the problem?

Thank You.

Sincerley,

Transit
  • 0

Advertisements


#2
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
Did you install modem driver?
  • 0

#3
transit

transit

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 103 posts
yes I did. the last modem that I bought also tell me when to put the modem in the slots, I change the modem to all the PCI slots that the computer have (6 in total), and always the same end.. not working and when I do a diagnostic to the modem, the computer tell me the modem is not responding, any suggestion how to check if the PCI Slots are working?

thank for any help that you can give.

Sincerely

transit.
  • 0

#4
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
Maybe the modem is bad. Bad hardware, straight from the box happens. Can you try it in another computer?
  • 0

#5
transit

transit

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 103 posts
HI Mr. Broni

well, the problem is I have this motherboard for some time sittinG in the case of the computer doing nothing. finally I decide to start working in it. for that I put a new hard drive in the computer, now I don't know if this can help in my case.. but I run a reg cure resgistry and the program give me some errorthat the computer have. now this program (reg cure registry) can't fix the problem because I not have the key to regiter the program to fix the error in the computer. do you think I can get a free "reg cure registry" program here in the internet like I said I don't know if this can help in my case, but here are the errors the registry program found:

here are the errors:

COM/ACTIVEX ENTRIES
APPLICATION PATH
WINDOW STARTUP ITEMS
FILE/PATH REFERENCES
PROGRAM SHORCUTS
EMPTY REGISTRY KEY


Thank you for any help that you can give me. for thank for you time.

transit.
  • 0

#6
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
Avoid any registry tools.
They won't cure anything, but they can easily make your computer more sick.
  • 0

#7
transit

transit

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 103 posts
Hi Mr. Broni.

So your suggestion to me is to put this motherboard in the garbage...? waste of money.. LOL.. when I check the boot area in the (F1) the PCI slots are in auto. but is like the PCI Slots aren't connected I can not used the computer that I trying to fix. here in the internet, I using other computer to be here.. is any program that I can use to make a diagnostic to the entirer computer that I try to fix?

is not other way to check the PCI slots? or trying to put again window home edition in the hard drive?
The USB work perfect... I check the usb today with a card reader. and the computer found it... telling that I connect a hardware in the computer.. can be something missing?

again thank for you exfort to help... I appreicated...

transit
  • 0

#8
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
Did you try the card in another computer?
Did you try any other PCI card in THIS computer?
  • 0

#9
transit

transit

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 103 posts
I try to re- install the old one, when I put the window xp home edition in the hard drive, but nothing happen, the computer no find the modem, the add new hardware no show up to tell that I have new hardware conneted in the computer, I change the old modem to the 6 PCI SLOTs and same problem, nothing happen I bought 3 modem and same problem with everyone.. that I try to installed in the PCI SLOTs. yes I try 3 different new modem in this computer also I have the old networking card, but the same problem when I putted it in the motherboard, nothing happen, the computer don't kknow is there.. or the add a new hardware is not showing up to tell that I have a new hardware.

thank.

transit
  • 0

#10
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
Must be some mobo issue, I guess.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP