Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Problem with Java


  • Please log in to reply

#1
BRRS

BRRS

    New Member

  • Member
  • Pip
  • 9 posts
When I try to get into a chat room, or play a Yahoo game, I get a blank box, with a red X in the upper left hand corner
  • 0

Advertisements


#2
Onaipian

Onaipian

    Notepad warrior

  • Retired Staff
  • 2,130 posts
Make sure that you have the latest Java installed:
http://java.com/en/download/index.jsp

What browser are you using?

Firefox, IE, AOL...
  • 0

#3
BRRS

BRRS

    New Member

  • Topic Starter
  • Member
  • Pip
  • 9 posts
I'm using IE (all updated) and I have the latest Java. 6 update 12. When I went to one site, they talked about proxies. I don't know what they are..........but, I don't have any.
  • 0

#4
Onaipian

Onaipian

    Notepad warrior

  • Retired Staff
  • 2,130 posts
:) Hi! There are many things this could be.. I don't use Internet Explorer, so I will have to experiment with my computer to figure this one out... Hopefully some of the other members have some ideas...
  • In IE, go to Tools > Internet Options
  • Click the Programs tab
  • Click Manage add-ons (near the bottom)
  • Find Java Plug-in 1.6.0_12 (you may have two) and make sure that it is enabled.

    ====================================

  • If it is not, click on it, then at the bottom under Settings, check the Enable box.
    Accept the prompt you get.
  • Ok your way out of everything..

Does this happen to all Java Applets? or just some?


Good Luck! :)

Edited by piano9playa5, 11 February 2009 - 06:31 PM.

  • 0

#5
BRRS

BRRS

    New Member

  • Topic Starter
  • Member
  • Pip
  • 9 posts
I've already done that. It IS enabled. I went to another fix java site, and they mentioned something about a proxy tab, on the Java console. I don't even have a proxy tab, and I don't have any proxy addresses either.
I think it's happening on al Java windows, but I'm not sure. I know I get the empty box with the red X, when I try to play Yahoo games (text twist), and when I try to get into the chat room of a message board that I belong to.
  • 0

#6
Onaipian

Onaipian

    Notepad warrior

  • Retired Staff
  • 2,130 posts

I've already done that. It IS enabled. I went to another fix java site, and they mentioned something about a proxy tab, on the Java console. I don't even have a proxy tab, and I don't have any proxy addresses either.


I read that also... However the advice was for 1.4.2_XX Java's... I did manage to find the section they were talking about... But the setting they said is by default, and I don't think you have changed it...

I'm not sure what to do from here... I guess we could try the obvious, which I doubt is the problem, but anyways:

  • Go to Tools > Internet Options
  • Click Advanced Tab
  • Scroll down to Java Sun
  • Check Use JRE 1.6.0_12 for <Applet> (requires restart) if not already checked
  • Click Apply
  • Click Ok

Do you have any security software or add-ons that would block Java?

Sorry if I cannot be of any help...
  • 0

#7
BRRS

BRRS

    New Member

  • Topic Starter
  • Member
  • Pip
  • 9 posts
I use Norton, and I don't THINK there's anything on there that would block it. Everything is checked and enabled. I even removed the whole Java program, and reinstalled. That didn't help either.
  • 0

#8
Onaipian

Onaipian

    Notepad warrior

  • Retired Staff
  • 2,130 posts

I use Norton, and I don't THINK there's anything on there that would block it. Everything is checked and enabled. I even removed the whole Java program, and reinstalled. That didn't help either.



Norton may be the cause... Symantec has a article on it (below)..

http://service1.syma.....1,2#_Section1


Let me know if the stuff there does the trick... I don't know what else it could be...

Edited by piano9playa5, 12 February 2009 - 02:40 PM.

  • 0

#9
BRRS

BRRS

    New Member

  • Topic Starter
  • Member
  • Pip
  • 9 posts
I tried turning off Norton...........nothing, and my Norton didn't even have the settings that it speeks of in that help document.
What does it mean when it says restart browser? Is that different than restarting computer?
  • 0

#10
Onaipian

Onaipian

    Notepad warrior

  • Retired Staff
  • 2,130 posts
Restarting your browser is closing it, then opening it again..

I guess Norton isn't the culprit here... Go ahead and turn it back on...

I've exhausted all my ideas.. Research time!!

The following will tell you whether or not Java is running correctly. I would test it before and after each methode...
http://www.java.com/...help/testvm.xml

=================================

Please visit the following website for detailed instructions on enabling Java for your Browser.. The instructions for Internet Explorer 4.x and Up are what you'll be looking for.
http://www.java.com/...ble_browser.xml


==================================
I'm not sure if the following instructions will work for XP Pro, as I am using XP Home, and that is how I wrote the following.. If the instructions aren't making any sense, then just stop and let me know...

  • Go to Start > Control Panel
  • Find Java (coffee cup) and double-click it
  • Click on the Java tab
  • Under Java Applet Runtime Settings, click View
  • Make sure that the check box on the right side for version 1.6.0_12 is checked, If not, check it.
  • Click Ok for only that window...
  • Back on the Java Control Panel, click Advanced
  • Expand the the Default Java for Browsers
  • Make sure Microsoft Internet Explorer is checked, if not, check it.
  • Click Apply, then Ok.
  • Exit the Control Panel.

Good Luck!
  • 0

Advertisements


#11
BRRS

BRRS

    New Member

  • Topic Starter
  • Member
  • Pip
  • 9 posts
Both were already checked. :) :)
  • 0

#12
Onaipian

Onaipian

    Notepad warrior

  • Retired Staff
  • 2,130 posts
Did you try both solutions? Under the second ==== was another solution...
  • 0

#13
BRRS

BRRS

    New Member

  • Topic Starter
  • Member
  • Pip
  • 9 posts
Yes, I'm sorry I forgot to mention that in my reply. It's not pro though, it's home. But, yes I tried that too, and everything was checked correctly. I'm guessing I'm going to try uninstalling it yet again, and then reinstalling again. Is there possibly any other program I have installed, that could be interfering? Is Adobe Reader OK with that? Wondering why I even have or need Adobe reader?
  • 0

#14
Onaipian

Onaipian

    Notepad warrior

  • Retired Staff
  • 2,130 posts
Adobe Reader is for viewing PDF files... It wouldn't conflict or cause problems with Java...

Well, if I cannot solve the Java problem, I will at least give you a recommendation, which may or may not fix the problem...

Internet Explorer is very vulnerable, and can lead to virus infection.. Browsers that are more secure are much safer to use.. I recommend Firefox. It is fast, secure, and has a really good pop-up blocker!

I have some new ideas for this.. but I want to check in with a teacher first. :)
  • 0

#15
BRRS

BRRS

    New Member

  • Topic Starter
  • Member
  • Pip
  • 9 posts
Someone else suggested that I use Firefox also. I'm going to download it now. I've been hesitant only because new things on the computer tend to scare me. :) I'll be gone for the next few hours, but I'll report back.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP