Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

phone wireless problem


  • Please log in to reply

#1
baggieboy

baggieboy

    Member

  • Member
  • PipPip
  • 20 posts
Hi All,

Hope someone can help with this problem. In December I change from ordinary broadband to wireless using "Netgear"
hardware. Then a couple of weeks ago I purchased new phones for the house ( B.T Synergy) triple set. But now when on the internet and the phone is used I loose my internet connection. I do the internet diagnostics and after a few minutes everythings fine again. However this gets a real pain and I wanted to know if there is any way of stopping the interference.

Cheers,

Baggieboy.
  • 0

Advertisements


#2
Dan

Dan

    Trusted Tech

  • Retired Staff
  • 1,771 posts
Hey Baggieboy,

Cordless phones which operate on the 2.4GHz frequency often cause interference for 802.11b wireless devices. A common step to help stop the interference, or at least alleviate the severity of it, is to change the channel on which your access point broadcasts. If you know how to login to your router's web interface, then please do so. In the wireless section, there should be a setting referring to "channel"; by default this is usually set at Channel 6. Try change it to channel 11 and see if the issue still occurs; if it does, try channel 1.

If you don't know how to login to your router's web interface, please list the make and model of your router -- of course, I'm just making an assumption that you actually have a router in your network setup; if not, please provide a little more detail on how you have everything setup (i.e. hardware).

If this doesn't resolve your issue, you could try moving either the phone, or your access point so that they aren't so close together.

- Dan

Edited by Dan, 11 February 2009 - 05:06 PM.

  • 0

#3
baggieboy

baggieboy

    Member

  • Topic Starter
  • Member
  • PipPip
  • 20 posts
Hi Dan,

Thanks for your fast response.
However i don't know how to login to my routers web interface.
The make and model is Netgear, 108 mbps super wireless adsl modem router DG834GT. I hope I've given you all the info, and I await your instructions.

Cheers,

Baggieboy
  • 0

#4
Dan

Dan

    Trusted Tech

  • Retired Staff
  • 1,771 posts
To login to your router's web interface, open up your preferred Internet Browser (i.e. Internet Explorer, Firefox, etc.), and in the address bar type 192.168.0.1 -- when you connect, it will prompt you for a username and password. If you have changed the username/password for your router, you will need to enter the appropriate details. By default, the username/password is:
Username: admin
Password: password

This should allow you to login. Now look for the Wireless Settings section. In here, you should be able to specify the Wireless Channel (or wireless broadcast channel?) -- the exact wording varies from router to router. Try changing it as listed in my previous post.

Let me know how you go.
- Dan
  • 0

#5
baggieboy

baggieboy

    Member

  • Topic Starter
  • Member
  • PipPip
  • 20 posts
Hi Dan,

I left it a couple of days to try out the different channels. It was already on 11 so I changed it to 6 then to 1, but still have the interference although I do get my browser back quicker .So should I try out the rest of the channels and see if there are better ones or should I try something else.

Thanks - Baggieboy
  • 0

#6
Dan

Dan

    Trusted Tech

  • Retired Staff
  • 1,771 posts
Unfortunately, there aren't a whole lot of other options left open to you. The best bet would be trying to move the phone base as far away from the router as possible; sometimes three meters is all it takes. Different rooms would be preferable. Of course, this is not always possible.

Alternately, you can try lowering your phone's antenna, or angling it away from your router; how effective this will be is questionable. Not all phones in the 2.4GHz frequency cause interference, but quite a few do. If it causes you extreme grief, try looking for phones that use the 5.8GHz frequency -- unfortunately these are usually more expensive.

You can try the other channels on your router. I'm sorry I can't offer you a better solution than that; perhaps another user may be able to.

- Dan
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP