Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Quicktime - audio randomly choppy


  • Please log in to reply

#1
joederr

joederr

    New Member

  • Member
  • Pip
  • 1 posts
Yesterday I found that all quicktime movies (not just streaming, this includes saved .mov files as well) randomly have their audio become choppy after a few seconds of watching. Pausing and unpausing buys me another few seconds of chop-free audio but after that it kicks back in again. I'm running Quicktime 6.5 Pro and have never had a problem before yesterday morning. I've uninstalled and reinstalled several versions of the application to no avail. I also tried doing a system restore to the beginning of the week to see if that would do anything. I'm completely at a loss for what to do here, so any help would be ... helpful.
Thanks
  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP