Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Windows XP loading screen takes AGES!


  • Please log in to reply

#16
phatsanta

phatsanta

    Member

  • Topic Starter
  • Member
  • PipPip
  • 13 posts
Actually, (i'm really sorry but... I stupidly thought i'd have a go at overclocking my AMD 64 3000 it was running at 200 and said the max i could put it up to was 232, so i did.
now my pc starts up but gets stuck almost instantly after checking RAM (I hear the floppy drive talking but nothing else happens))
Please could you help me on that first? (sorry!!!!!!)
  • 0

Advertisements


#17
phatsanta

phatsanta

    Member

  • Topic Starter
  • Member
  • PipPip
  • 13 posts
How do i do that? sorry :S lol
  • 0

#18
phatsanta

phatsanta

    Member

  • Topic Starter
  • Member
  • PipPip
  • 13 posts
Tcpip - The system detected that network adapter \DEVICE\TCPIP_{F7D74BE8-E37B-4D32-8DAF-841B2700F969} was connected to the network, and has initiated normal operation over the network adapter.

DHCP - A network error occurred when trying to send a message. The error code is: A blocking operation was interrupted by a call to WSACancelBlockingCall. .
  • 0

#19
S A A B

S A A B

    Member

  • Banned
  • PipPipPip
  • 486 posts
Sorry, I cant help you much with that kind of problem.
I'll keep it in mind anyway
  • 0

#20
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
niether of those errors seems to be a problem with blocking.

Download bootvis

http://www.majorgeek...oad.php?det=664

Install it then do a trace > next boot and driver delays

what do you see...ie, what seems to be taking a while to load?
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP