Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Stupid Browser!


  • Please log in to reply

#1
Gizz

Gizz

    Member

  • Member
  • PipPip
  • 14 posts
Hi all! Ok, here goes:

When I got my laptop I used the standard Internet Explorer and connected to dial-up using Freeserve. Then a while back I swapped to Firefox. Recently I've scraped my way into the 21st Century and upgraded to broadband using Tiscali!

Now some sites still don't like Firefox, and some links (eg. in msn messenger) automatically open in Internet Explorer. Unfortunately Explorer insists on trying to connect via Freeserve, which has been banished and therefore it doesn't work!!

How can I get stupid old Explorer to use my current connection and wipe evil freeserve from it's memory for ever??!!

:tazz:
  • 0

Advertisements


#2
Jye

Jye

    Member

  • Member
  • PipPip
  • 25 posts
Go to Tools-Internet options>connections delete it out from there.
should then see you tiscali
`
  • 0

#3
Gizz

Gizz

    Member

  • Topic Starter
  • Member
  • PipPip
  • 14 posts
Yeah tried that before - Freeserve isn't even on the list, it's just Tiscali, but it still tries to connect to Freeserve!
  • 0

#4
Guest_jake6535_*

Guest_jake6535_*
  • Guest
Try firewalling Dial-Up Internet. It may sound crazy but...
  • 0

#5
Gizz

Gizz

    Member

  • Topic Starter
  • Member
  • PipPip
  • 14 posts
Cheers for the suggestion, but I don't have a dial up connection to firewall! I deleted it completely in desperation.

And now I have an added problem: I reinstalled my broadband modem (just to see if it helped, which I knew it wouldn't anyway...) and now it refuses to use Firefox at all, even though it's set as the default browser. And of course, Internet Explorer isn't connecting for aforementioned reasons!!

:tazz:

Can laptops fly?? I want to test mine ...out the bloody window!!!!!!
  • 0

#6
John_Doe

John_Doe

    Member

  • Member
  • PipPipPip
  • 120 posts
If you browser is trying to go elsewhere and you didnt send it, then you have been browser highjacked. Run "Highjackthis" its a great program to detect which programs are taking controll of your system. go to www.pcworld.com in the download section under anti-spyware you will find HJT. run the program and save a log file, paste the log file in the Malware forum and an expert will assist you in removing those parasites.

Good Luck
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP