Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Laptop Lags after starting up


  • This topic is locked This topic is locked

#1
opticalmedia1

opticalmedia1

    Member

  • Member
  • PipPip
  • 10 posts
Here is step by step of what I can remember when I attemped to fix my friends laptop. I disable wireless internet and his antivirus and firewall. I then loaded on to his computer by means of a usb stick all the software needed to clean up his messy laptop. the programs i gave him are: Uniblue registry booster, Uniblue spyware eraser, Uniblue speed up my pc, Tune-up utilities 2008, Avast 4.8 professional, ccleaner, atf cleaner, Cleanup, malware bytes 1.33,ERUNT and the kapersky virus removal tool. The order I ran the clean up was as follows:

1.tune up utilities deactivated unnessary startup programs and applied one click maintenance. I then repaired registry errors. Restarted the computer. Everything seems fine.

2.I saved a sytem restore point and backuped up my registry using ERUNT.

3.I then ran atf cleaner, Cleanup!(425), and ccleaner followed by a restart. computer started and when it go to the log on screen the mouse(touchpad kind) ran very laggish! and i could not type my password in.

4. I rebooted in safemode and computer ran smooth. I deactivated the log on account that prompts for a password and rebooted loading windows normally which worked everything seemed fine.

5. I then ran the Kapersky virus removal tool and malwarebytes together after which i removed all threats.

6. i then ran spyeraser, and registry booster and restarted the computer on the have windows load normally but super slow and laggish with the pointer not moving at all most of the time.

7. i have rebooted in safemode and the computer works fine. Im sure this is somekind of conflict with software but i cant figure it out.

Any ideas or help apprciated!
  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP