Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Google preferences won't save


  • Please log in to reply

#1
PhilipW97

PhilipW97

    Member

  • Member
  • PipPip
  • 64 posts
Hi,

My wife's PC, running XP Home SP3 and Firefox has suddenly stopped saving the cookies that keep her Google.es home page in English, it reverts to Spanish every time she switches her machine off. Similarly, the cookie that logs her into our e-mail, fastmail.fm

She has Avast AV, Zone Alarm (free) Firewall and Windows defender running, nothing shows up on MBAM and the only thing that I have done on her machine recently is to install and run the trial version of Diskeeper 2009, which has also been running on two other machines without issues.

Advice on fixing this irritating :) issue would be most welcome.

Philip
  • 0

Advertisements


#2
anzenketh

anzenketh

    BSOD Warrior/Computer Surgeon

  • Technician
  • 2,854 posts
PhilipW97,

Hello, Is the homepage going somewhere else or still to google? What is the address up at the top that the web page is going too?
  • 0

#3
happyrock

happyrock

    Tech Moderator

  • Retired Staff
  • 9,285 posts
also check google preferences...tick English...
  • 0

#4
PhilipW97

PhilipW97

    Member

  • Topic Starter
  • Member
  • PipPip
  • 64 posts
Hi Tuxmaster and Happyrock,

Thanks for your responses. Short answer is that Google still goes to Google, not on her machine at the moment so can't check the address that it goes to, but on mine it is http://www.google.es...:en-GB:official and I'm pretty sure that it is the same on hers. Also, yes we were setting her Google preferences to 'ingles' every time we switched on.

However, I think I now know what caused the problem and how it did it! There was a recent Firefox update, that I had forgotten about and this appears to have changed one of the settings. I was devilling around in Firefox Tools when I found the Options, Privacy tab and on there I found that 'Accept cookies from sites' was ticked as was 'Accept third-party cookies' and this was set to 'Keep until I close Firefox' so I checked my PC and Laptop and these were both set to 'Keep until they expire' and I have had no problems on these machines.

Changing the cookies setting on her machine to 'Keep until they expire' has solved the problem, at least for now. I know I didn't change anything like this before and my wife certainly didn't as she rarely goes deeper that her e-mails, except to change Google Preferences, which she is now a dab hand at! So I suspect either the Firefox update or her Avast AV.

Any further comments or observations would be welcome... :)

Philip
  • 0

#5
anzenketh

anzenketh

    BSOD Warrior/Computer Surgeon

  • Technician
  • 2,854 posts
PhilipW97,

When I go to the website you have stated it is in Spanish. However when I got to http://www.google.co...:en-GB:official it is in English. The only think I changed was the ES (probably for Spanish) to .com unless you need to go to .es I would recommend you go to .com

Edited by tuxmaster, 21 February 2009 - 01:25 PM.

  • 0

#6
PhilipW97

PhilipW97

    Member

  • Topic Starter
  • Member
  • PipPip
  • 64 posts
ˇHola Tuxmaster!

Interesting, I just tried on my PC and it won´t allow me to go to Google.com when I enter .com it connects to Google.es However, I have just found that I can get Google.co.uk, so I shall reset my Firefox start page to that! I will go and do the same on my wife's PC and let you know how it turns out.

Philip
  • 0

#7
PhilipW97

PhilipW97

    Member

  • Topic Starter
  • Member
  • PipPip
  • 64 posts
Hi Tuxman,

Have done what I said in previous and it has worked. When I switched on my wife's machine just now the Firefox Google Start Page was the .co.uk one and her e-mail system had remembered her log in.

Am I right in assuming that the reason we were getting the .es version was that Firefox was detecting that we are in Spain. I probably need to start a different thread, but is there any way of avoiding this as PayPal for instance always comes up in Spanish because I am in Spain and my Spanish is not yet good enough for all the details.

Regards,

Philip
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP