Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Need Help - No icons whilst browsing?!


  • Please log in to reply

#1
nickynoodles

nickynoodles

    Member

  • Member
  • PipPip
  • 73 posts
Hi everyone, I have a problem with my sons' laptop, we firstly put a problem request in the malware section as he browsed the net with no security enabled and inadvertantly downloaded whallop loads of viruses. We were helped by Rorschach112 who was bloomin fantastic and now the laptop is completely free from all/any malware.

The problem we are left with is, he cannot browse the internet and see any icons (we just get those little boxes with red square, green circle and blue triangle) all the icons on the start up home page are fine and pictures within sites such as you tube etc are fine its the rest such as smilies or links or stuff like that!!

Does anyone know how we can solve this?

thanks

Nicky x :)

Edited by nickynoodles, 19 February 2009 - 11:57 AM.

  • 0

Advertisements


#2
1101doc

1101doc

    Trusted Tech

  • Retired Staff
  • 909 posts
If this is Internet Explorer 7, open "Internet Options" and go to the "Advanced" tab. At the lower right notice the button labeled Reset.

Pushing that will return IE to it's default settings. This should restore the icons, but will remove all add-on toolbars and 'helpers.' They will not be un-installed, though, so all that will be required is to turn them back on. Do this one at a time to see if any of them were responsible.
  • 0

#3
nickynoodles

nickynoodles

    Member

  • Topic Starter
  • Member
  • PipPip
  • 73 posts
WOW!!! something that simple!! lol :) :)

Once again, Geeks to go is bloomin fantastic at helping.

Thank you xx

:) :killcomp:
  • 0

#4
1101doc

1101doc

    Trusted Tech

  • Retired Staff
  • 909 posts
Always glad to be of service. :-)
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP