Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

Sound through TV

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 2 posts
Hey everyone,

I have a computer in my entertainment unit that I have hooked up to my TV to play assorted media files and everything is going smoothly except for the audio from most files. I have a video RCA wire from my video card to my TV and then a Y cable from my sound card (headphone-type jack) to my TV (RCA jacks). When I play an MP3, everything is perfect, but when I play an avi or mpg, the audio hisses and pops. I've update the driver for my sound card with no success. I've also tried the audio through the aux on my stereo, but it's still the same.

I get the same results playing media through WMP or VLC Player (ie. MP3s work fine, but audio/video doesn't). Any suggestions?

  • 0


Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP