Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Discs mixed up


  • Please log in to reply

#1
Mighty Boosh

Mighty Boosh

    Member

  • Member
  • PipPip
  • 33 posts
Best start at the beginning.......

Had a few problems with XP of late. Not sure what exactly but I was convinced XP had become a little bit unstable and decided to do a fresh install.

Backed up all the important stuff to an external and away we went.

Loaded my XP disc and went through the loading files stages. Then selected to install XP, pressed enter and got the available partitions to choose from. It was at this stage I noticed that Windows was seeing my internal slave drive as my local disc and my local disc as a slave. I assumed this was just a minor mistake (I wish) on the part of windows and selected the drive that I knew to be my local and installed XP to it.

Heres the thing, since then my OS is installed to the correct disc but Windows see's my local disc a D: and my internal slave as C:

How the heck can I change them back as as far as I know Windows wont let me make changes to a disc holding a system volume???

Edit: Jumper settings are all correct.

Cheers, Chris

Edited by Mighty Boosh, 20 February 2009 - 04:06 PM.

  • 0

Advertisements


#2
PedroDaGR8

PedroDaGR8

    Member

  • Member
  • PipPipPip
  • 786 posts
This is why they ALWAYS recommend that you only have ONE drive plugged in while installing windows. Unfortunately, this will require a reinstall. The reason being, a large amount of the registry now references your D:\ drive. So this time, unplug your slave (just the power) and reinstall Windows. This will force windows to make that drive the C: drive. Once windows is fully installed, plug the other drive in and your lettering should be fine.
  • 0

#3
Mighty Boosh

Mighty Boosh

    Member

  • Topic Starter
  • Member
  • PipPip
  • 33 posts

This is why they ALWAYS recommend that you only have ONE drive plugged in while installing windows. Unfortunately, this will require a reinstall. The reason being, a large amount of the registry now references your D:\ drive. So this time, unplug your slave (just the power) and reinstall Windows. This will force windows to make that drive the C: drive. Once windows is fully installed, plug the other drive in and your lettering should be fine.


Thanks for that Pedro :)

This is exactly what I had to do in the end, I had an idea it was going to go this way :)

I did a fresh install and disconnected my slave and as a precaution my two externals. Anyway, alls well now :)
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP