Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Possible userinit.exe file damaged


  • Please log in to reply

#1
internetgal

internetgal

    Member

  • Member
  • PipPip
  • 22 posts
Hi, I was sent over from the malware forum by Rorschach112 that maybe my userinit.exe file is damaged. The problem I'm having is that I'm unable to login in normal mode, last good configuration and both safemodes. What happens is it logs me in and then logs me right back out saying saving settings. Also no icons, task bar or Ctrl Alt Del will work for me, even from safemode it shows the black safemode screen then takes me directly to the user menu and says windows is starting.

Thank you for any help.

Edited by internetgal, 21 February 2009 - 12:11 PM.

  • 0

Advertisements


#2
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
What Windows version?
  • 0

#3
internetgal

internetgal

    Member

  • Topic Starter
  • Member
  • PipPip
  • 22 posts
Sorry, it's XP Home edition SP2.
  • 0

#4
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
1. If you have Windows CD, follow the steps from here: http://icrontic.com/...pair_windows_xp

2. If you don't have Windows CD...
Download Windows Recovery Console: http://www.thecomput...om/files/rc.iso
Download, and install free Imgburn: http://www.imgburn.c...hp?act=download
Using Imgburn, burn rc.iso to a CD.
Boot to the CD...let it finish loading.
When the "Welcome to Setup" screen appears, press R to start the Recovery Console.
Then, follow the steps from here: http://icrontic.com/...pair_windows_xp, starting below this picture on page 1:
Posted Image
  • 0

#5
internetgal

internetgal

    Member

  • Topic Starter
  • Member
  • PipPip
  • 22 posts
I used my XP cd and now I'm able to log in but I still have no desktop icons, start button, or taskbar. Ctrl alt del still not working, so I'm just at a screen with no options to do anything else. Do I return back to malware forum now or wait for more help from this forum. Thank You!
  • 0

#6
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
Since you have Windows CD, try repair installation: http://www.geekstogo...ws-XP-t138.html
  • 0

#7
internetgal

internetgal

    Member

  • Topic Starter
  • Member
  • PipPip
  • 22 posts
Okay, finally I got something working. I found it strange that I still couldn't login normally and It took me five attempts at trying to get in from safemode but finally it let me in with last good config then to safemode with networking. I still had no icons or taskbar appear but I got the taskbar up with ctrl alt del then typed explorer and I have my desktop and start menu. Since I'm in, I'm now running the malware scans as instructed from malware forum, while I'm online well for the time being.

Thank you so much for the help!!
  • 0

#8
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
You're very welcome :)
Feel free to come back here, when you're cleared by malware guys.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP