Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Internet having problems staying connected


  • Please log in to reply

#1
emp_zertec

emp_zertec

    Member

  • Member
  • PipPip
  • 50 posts
My Hardware/Software Specs
Dell Inspiron 1525 Laptop
Windows Vista 32 bit OS
CPU 2.0 GHz
2 GB RAM
Security System: Norton Anti-virus, Norton Internet Security

The connection runs fine (wirelessly or with a cable) for a couple minutes whenever I'm hooked up, be it through Firefox/IE/Chrome/whatever, then a window comes up (see image). And I'll click close, and it'll continue just fine for another couple minutes, then repeat with the same window. I have no idea what could be causing it. Any suggestions?

Posted Image
  • 0

Advertisements


#2
emp_zertec

emp_zertec

    Member

  • Topic Starter
  • Member
  • PipPip
  • 50 posts
I've run my system in Safe mode with networking (after running a thorough cleanup, Full system scan by norton, malware, the whole nine yards as described in your removing Malware guide) and the problem doesn't come up.
  • 0

#3
Dan

Dan

    Trusted Tech

  • Retired Staff
  • 1,771 posts
Hey emp_zertec,

Do you actually lose your Internet connection when this happens? If not, please do the following:
  • Select Start
  • In the Start Search field type network and then select Network and Sharing Center
  • In the left-hand pane, select Manage network connections
  • In this new window, can you please post all of the different connections listed here.
  • If there is a Broadband Connection, try right-clicking on it and selecting Disable, and see if this allows you to still connect to the Internet.
- Dan

Edited by Dan, 23 February 2009 - 11:55 PM.

  • 0

#4
emp_zertec

emp_zertec

    Member

  • Topic Starter
  • Member
  • PipPip
  • 50 posts
Thanks for the help -

I checked out my Network Connections, and did as you said - this is what my network connections are (see image)
I disabled (actually deleted) the broadband connection that was there (it's no longer in the photo) and all this time that I've been browsing now (about 20 mins) it hasn't popped up once. I'll post back tomorrow and let you guys know if it resurfaces again.

Posted Image
  • 0

#5
Dan

Dan

    Trusted Tech

  • Retired Staff
  • 1,771 posts
Deleting it should have been fine :)

I'll post back tomorrow and let you guys know if it resurfaces again.

That would be appreciated :)

- Dan
  • 0

#6
emp_zertec

emp_zertec

    Member

  • Topic Starter
  • Member
  • PipPip
  • 50 posts
I think that solved it Dan, I'll still confirm tomorrow and let you guys know. I'm always connected through Wi-Fi, so if I switched back to using a cable, would I need to set up a new connection or would my existing connections work well enough for me?
  • 0

#7
Dan

Dan

    Trusted Tech

  • Retired Staff
  • 1,771 posts
Your existing LAN connection would work fine for you -- although at the moment it looks like you have it disabled. Simply re-enabling it (if it doesn't do that automatically) would allow you to connect via Ethernet.

Of course, you always have G2G to fall back on if anything goes wrong :)
- Dan
  • 0

#8
emp_zertec

emp_zertec

    Member

  • Topic Starter
  • Member
  • PipPip
  • 50 posts
Yeah, you guys have always been able to get me running smoothly, and I thank you for that. It's a great service you offer.
  • 0

#9
emp_zertec

emp_zertec

    Member

  • Topic Starter
  • Member
  • PipPip
  • 50 posts
Everything's going smoothly now, Thanks again Dan and also all the staff at Geeks to Go!
  • 0

#10
Dan

Dan

    Trusted Tech

  • Retired Staff
  • 1,771 posts
You're welcome :)

Thank you for taking the time to let us know how your issue(s) were resolved; feedback is always appreciated. If you have any questions or concerns, please don't hesitate to post. :)

- Dan
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP