Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Internet Problems


  • Please log in to reply

#1
Tyler C

Tyler C

    Member

  • Member
  • PipPip
  • 20 posts
I was trying to delete my video card drivers, so i could install an older version that would better suite its purposes and i deleted the nvidia drivers. When i restarted my computer, it wont let me connect to the internet. I was just wondering if it would be the drivers, or what could be the problem?


I went to the little icon where it shows if it is connected to the internet or not and right clicked and hit repair, and it said it was unable to complete the repair because the "renewing your ip adress" action could not be completed.
  • 0

Advertisements


#2
Dan

Dan

    Trusted Tech

  • Retired Staff
  • 1,771 posts
Hey Tyler C,

Let's check to make sure you haven't inadvertently removed your network adapter drivers.
  • Press Start
  • In the Start Search field type devmgmt.msc and then press the ENTER key.
  • In the Device Manager, expand Network adapters
  • Under Network adapters, you should see your network adapter; do you? Does it have a red 'x' or a yellow '!' beside? Does it state it is running properly in it's settings?
Please do the following (you'll need some form of removable media -- i.e a USB chip -- in order to post this file):
  • Select Start
  • In the Start Search field type cmd -- right-click on the cmd program and choose Run as administrator
  • In the new command prompt window, please type the following commands (*Note: each ping will take approximately 10 seconds to complete; wait for the command prompt to return before you type the next one. Also, the single '>' and double '>>' are intentional; please type the commands exactly as they appear):
    • ipconfig /all > C:\results.txt
    • route print >> C:\results.txt
    • ping localhost >> C:\results.txt
    • ping google.com >> C:\results.txt
    • ping 209.85.171.100 >> C:\results.txt
  • Once the above commands have completed, navigate to your C: drive and open the text file results.txt -- please copy/paste the contents of this file into your next response.
Thanks,
- Dan
  • 0

#3
Tyler C

Tyler C

    Member

  • Topic Starter
  • Member
  • PipPip
  • 20 posts
So i checked the network adapters, and there are no X's or exclamation marks. So i would venture to say that those are fine.


Here is the data you requested. Hope i did it right.



Windows IP Configuration



Host Name . . . . . . . . . . . . : BOB

Primary Dns Suffix . . . . . . . :

Node Type . . . . . . . . . . . . : Broadcast

IP Routing Enabled. . . . . . . . : No

WINS Proxy Enabled. . . . . . . . : No



Ethernet adapter Local Area Connection:



Connection-specific DNS Suffix . : socal.rr.com

Description . . . . . . . . . . . : Realtek RTL8169/8110 Family Gigabit Ethernet NIC

Physical Address. . . . . . . . . : 00-14-2A-4F-49-F3

Dhcp Enabled. . . . . . . . . . . : Yes

Autoconfiguration Enabled . . . . : Yes

IP Address. . . . . . . . . . . . : 0.0.0.0

Subnet Mask . . . . . . . . . . . : 0.0.0.0

Default Gateway . . . . . . . . . :

DHCP Server . . . . . . . . . . . : 192.168.1.1

DNS Servers . . . . . . . . . . . : 76.85.229.110

76.85.229.111

===========================================================================
Interface List
0x1 ........................... MS TCP Loopback interface
0x2 ...00 14 2a 4f 49 f3 ...... Realtek RTL8169/8110 Family Gigabit Ethernet NIC - Packet Scheduler Miniport
===========================================================================
===========================================================================
Active Routes:
Network Destination Netmask Gateway Interface Metric
127.0.0.0 255.0.0.0 127.0.0.1 127.0.0.1 1
255.255.255.255 255.255.255.255 255.255.255.255 2 1
===========================================================================
Persistent Routes:
None


Pinging BOB [127.0.0.1] with 32 bytes of data:



Reply from 127.0.0.1: bytes=32 time<1ms TTL=128

Reply from 127.0.0.1: bytes=32 time<1ms TTL=128

Reply from 127.0.0.1: bytes=32 time<1ms TTL=128

Reply from 127.0.0.1: bytes=32 time<1ms TTL=128



Ping statistics for 127.0.0.1:

Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),

Approximate round trip times in milli-seconds:

Minimum = 0ms, Maximum = 0ms, Average = 0ms

Ping request could not find host google.com. Please check the name and try again.



Pinging 209.85.171.100 with 32 bytes of data:



Destination host unreachable.

Destination host unreachable.

Destination host unreachable.

Destination host unreachable.



Ping statistics for 209.85.171.100:

Packets: Sent = 4, Received = 0, Lost = 4 (100% loss),




Thanks again Dan.
  • 0

#4
Dan

Dan

    Trusted Tech

  • Retired Staff
  • 1,771 posts
Hey Tyler -- is this on an XP machine, or a Vista? I've been basing my responses on Vista, but I can switch to XP if that's the case.

A 0.0.0.0 IP and Subnet mask generally indicate either a IP conflict, or a general driver fault. Please do the following -- *Note: You may need your Network adapter drivers CD in order to complete these steps.
  • Press Start
  • In the Start Search field type devmgmt.msc and then press the ENTER key.
  • In the Device Manager, expand Network adapters
  • Under Network adapters, right-click your network adapter and select Uninstall.
  • Restart your computer; upon reboot, Windows will detect New Hardware and ask you to install your network adapter; please proceed to do so.
Once your adapter is installed, restart your computer; can you now connect to the Internet? If not, please do the following:
  • Select Start
  • Type cmd in the Start Search field
  • Right-click on the cmd program and select Run as administrator
  • In the new command prompt window, type netsh int ip reset reset.log
  • Once the above command completes, type netsh winsock reset catalog
  • Restart your computer.
Try to connect to the Internet; can you?

- Dan
  • 0

#5
Tyler C

Tyler C

    Member

  • Topic Starter
  • Member
  • PipPip
  • 20 posts
Well Dan, my computer is running windows media center edition 2005, which is XP. (=


And i did both of those processes to no avail. I still get nothing. Any other suggestions?

When i look at the network thing, i send no packets and receive no packets, and the status says acquiring network.
  • 0

#6
Dan

Dan

    Trusted Tech

  • Retired Staff
  • 1,771 posts

Well Dan, my computer is running windows media center edition 2005, which is XP. (=

Indeed :)

Could you please post a fresh ipconfig /all -- I'd like to see if anything has changed. Before we go on, I'll need a little more information about your network setup. Do you connect to a router, or directly to the modem? Are there any other users on your network? Cable, or DSL? Wired, or wireless?

If there are more than one computers on the network, from one of the working computers, can you please post an ipconfig /all as well.

To rule out software interference, please restart your computer in Safe Mode with Networking and try to connect to the Internet. Can you?

Thanks,
- Dan
  • 0

#7
Tyler C

Tyler C

    Member

  • Topic Starter
  • Member
  • PipPip
  • 20 posts
Bad Computer IPCONFIG



Windows IP Configuration



Host Name . . . . . . . . . . . . : BOB

Primary Dns Suffix . . . . . . . :

Node Type . . . . . . . . . . . . : Unknown

IP Routing Enabled. . . . . . . . : No

WINS Proxy Enabled. . . . . . . . : No



Ethernet adapter Local Area Connection 3:



Connection-specific DNS Suffix . :

Description . . . . . . . . . . . : Realtek RTL8169/8110 Family Gigabit Ethernet NIC

Physical Address. . . . . . . . . : 00-14-2A-4F-49-F3

Dhcp Enabled. . . . . . . . . . . : Yes

Autoconfiguration Enabled . . . . : Yes

IP Address. . . . . . . . . . . . : 0.0.0.0

Subnet Mask . . . . . . . . . . . : 0.0.0.0

Default Gateway . . . . . . . . . :

DHCP Server . . . . . . . . . . . : 0.0.0.0


Good Computer IPCONFIG

Windows IP Configuration

Host Name . . . . . . . . . . . . : cow
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : socal.rr.com

Wireless LAN adapter Wireless Network Connection:

Connection-specific DNS Suffix . : socal.rr.com
Description . . . . . . . . . . . : Broadcom 802.11b/g WLAN
Physical Address. . . . . . . . . : 00-1A-73-BD-9C-90
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::7c2e:5ca4:d0f0:8943%10(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.1.101(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Tuesday, February 24, 2009 8:36:29 AM
Lease Expires . . . . . . . . . . : Wednesday, February 25, 2009 6:05:50 PM
Default Gateway . . . . . . . . . : 192.168.1.1
DHCP Server . . . . . . . . . . . : 192.168.1.1
DHCPv6 IAID . . . . . . . . . . . : 184556147
DNS Servers . . . . . . . . . . . : 76.85.229.110
76.85.229.111
NetBIOS over Tcpip. . . . . . . . : Enabled

Ethernet adapter Local Area Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : NVIDIA nForce Networking Controller
Physical Address. . . . . . . . . : 00-1B-24-D4-F8-3C
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 6:

Connection-specific DNS Suffix . : socal.rr.com
Description . . . . . . . . . . . : isatap.socal.rr.com
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::5efe:192.168.1.101%13(Preferred)
Default Gateway . . . . . . . . . :
DNS Servers . . . . . . . . . . . : 76.85.229.110
76.85.229.111
NetBIOS over Tcpip. . . . . . . . : Disabled

Tunnel adapter Local Area Connection* 7:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 02-00-54-55-4E-01
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : 2001:0:4137:9e50:2405:32cb:3f57:fe9a(Preferred)
Link-local IPv6 Address . . . . . : fe80::2405:32cb:3f57:fe9a%11(Preferred)
Default Gateway . . . . . . . . . : ::
NetBIOS over Tcpip. . . . . . . . : Disabled

Tunnel adapter Local Area Connection* 9:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : isatap.{3C4C231C-BD71-4AC7-A165-5023550969D3}
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 10:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : 6TO4 Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes


Please note that the good computer is a laptop running vista.



There are 3 computers in our network. My desktop, my laptop, and my mothers desktop. We are connected to a wireless router. The modem and router are in my room, the modem hooks up to the router then the router to the desktop which is not receiving internet access. It is cable internet.

And i received no luck with the safe mode with networking.
  • 0

#8
Dan

Dan

    Trusted Tech

  • Retired Staff
  • 1,771 posts
Thanks Tyler. Please try the following two steps.

Step 1 - Powercycle your equipment:
  • Turn off all computers/devices that are connected to your router.
  • Unplug the power from your modem.
  • Unplug the power from your router.
  • Wait two minutes.
  • Plug your modem's power back in; wait for your modem to boot up (this can take up to two minutes).
  • Plug your router's power back in; wait for your router to boot up (this can take up to two minutes).
  • Turn on your computers/devices.
Try to connect with your desktop; can you? If not, please do Step 2.

Step 2 - Configure a Static IP:
Goto Start --> Programs --> Accessories --> Communications --> Network Connections --> Right click on your Local Area Connection --> Select Properties --> Click on Internet Protocl (TCP/IP) once and press the Properties button --> Select the option Use the following IP Address: --> Enter in the following details:
  • IP Address: 192.168.1.111
  • Subnet Mask: 255.255.255.0
  • Default Gateway: 192.168.1.1
Select Use the following DNS Servers --> Enter in two DNS Servers:
  • Preferred DNS Server: 76.85.229.110
  • Alternate DNS Server: 76.85.229.111
Press OK.

Try to connect to the Internet; can you? If not restart your computer and try again, then perform the following tests:

Step 3 - Connectivity test:
  • Press Start
  • Select Run
  • Type cmd and press OK
  • In the new command prompt window, please type the following commands (*Note: each ping will take approximately 10 seconds to complete; wait for the command prompt to return before you type the next one. Also, the single '>' and double '>>' are intentional; please type the commands exactly as they appear):
    • ipconfig /all > C:\results.txt
    • route print >> C:\results.txt
    • ping localhost >> C:\results.txt
    • ping 192.168.1.1 >> C:\results.txt
    • ping google.com >> C:\results.txt
    • ping 209.85.171.100 >> C:\results.txt
  • Once the above commands have completed, navigate to your C: drive and open the text file results.txt -- please copy/paste the contents of this file into your next response.
Thanks,
- Dan
  • 0

#9
Tyler C

Tyler C

    Member

  • Topic Starter
  • Member
  • PipPip
  • 20 posts
Well Dan, i did the static ip and that seemed to work. You're efforts are greatly appreciated and i am willing to make a donation (=


So i this just a quick fix or should it be good for a while?
  • 0

#10
Dan

Dan

    Trusted Tech

  • Retired Staff
  • 1,771 posts
On a desktop, there's absolutely no reason why you couldn't use a Static IP permanently. Many sites actually recommend it, for port forwarding purposes, etc.

You could try returning your settings back to the "Obtain ... automatically" settings, and see if it lets you connect; maybe your connection just needed a "kick-start". Also, make sure all of the necessary services have started:
  • Click Start, select Run, type services.msc and press OK
  • In this new window, please make sure all of the following services have a status of Started:
  • Computer Browser
  • DHCP Client
  • DNS Client
  • Network Connections
  • Network Location Awareness
  • Remote Procedure Call (RPC)
  • Server
  • TCP/IP Netbios helper
  • Workstation
My recommendation would be to just use a static IP; it's not a "fix" per se, but rather an alternative setup :)

Let me know what you decide.
- Dan
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP