Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Internet connection not working, firewall problem?


  • Please log in to reply

#1
ryanparker7

ryanparker7

    New Member

  • Member
  • Pip
  • 2 posts
After rebooting my computer I was unable to view any internet page. The signal strength was fine on my modem I even called my service provider and they said everything on there end was good. After running a diagnostic it said there was a problem with the HTTP port establishing a connection. It appears that there is a firewall blocking me but I cant figure out how to turn it off. I checked windows firewall and I dont think that is the problem but I may be wrong. I am on a different computer now, obviously, so it will take a while to try any suggestions so multiple suggestions may be the best route to take.
  • 0

Advertisements


#2
Dan

Dan

    Trusted Tech

  • Retired Staff
  • 1,771 posts
Hey ryanparker7 and welcome to G2G :)

Step 1: Restart your machine in Safe Mode with Networking:
Please restart the problematic machine in Safe Mode with Networking and then see if you can get an Internet connection; can you?

Step 2: Start your machine in a clean boot state:
  • Click Start, click Run, type msconfig, and then click OK
  • In the new window, select the General tab and then select Selective Startup
  • Click to clear the Process SYSTEM.INI File check box.
  • Click to clear the Process WIN.INI File check box.
  • Click to clear the Load Startup Items check box. Verify that Load System Services and Use Original BOOT.INI are checked.
  • Click the Services tab.
  • Click to select the Hide All Microsoft Services check box.
  • Click Disable All, and then click OK.
  • When you are prompted, click Restart to restart the computer.
When the computer reboots, are you able to connect to the Internet?
*Note: To return Windows to a normal startup mode, please do the following:
  • Select Start, and then click Run.
  • Type msconfig, and then click OK.
  • Click the General tab, click Normal Startup - load all device drivers and services, and then click OK. When you are prompted, click Restart to restart the computer.
If Steps 1 & 2 do not allow you to get an Internet connection, please perform Step 3.

Step 3: Connectivity test:
  • Press Start
  • Select Run
  • Type cmd and press OK
  • In the new command prompt window, please type the following commands (*Note: each ping will take approximately 10 seconds to complete; wait for the command prompt to return before you type the next one. Also, the single '>' and double '>>' are intentional; please type the commands exactly as they appear):
    • ipconfig /all > C:\results.txt
    • route print >> C:\results.txt
    • ping localhost >> C:\results.txt
    • ping google.com >> C:\results.txt
    • ping 209.85.171.100 >> C:\results.txt
  • Once the above commands have completed, navigate to your C: drive and open the text file results.txt -- please copy/paste the contents of this file into your next response.
Thanks,
- Dan
  • 0

#3
ryanparker7

ryanparker7

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
Thanks for your help but this problem coupled with the fact that my computer had been running quite poorly prior to this problem led me to the decision to just reformat my computer. But again I appreciate your time and effort on helping me with this problem.
  • 0

#4
Dan

Dan

    Trusted Tech

  • Retired Staff
  • 1,771 posts
Although a little extreme, a format usually gets the job done :) Thanks for letting me know, ryan :)
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP