Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

IE does not display some images


  • Please log in to reply

#1
skeeter_girl

skeeter_girl

    New Member

  • Member
  • Pip
  • 4 posts
I've got Internet Explorer on a Dell computer running Windows Vista. I don't know what version of IE I have, I think it's IE7, definitely not 8.

When I browse some sites like www.neopets.com, some of the uploaded pics from users are not showing up. I am getting a red x in their place.

The things I have done so far:

Cleared cookies, cache, everything
Made sure "Show Pictures" was checked in Advanced settings
Made sure my settings were set low enough that images should be showing up.
Tried changing the image host I was using to display pics.

No malware, spyware or anything else is present on the computer. This is a brand spankin' new computer with Trend Micro Antivirus software.

The main thing I care about is my layout for my account on there.

I can see it all perfectly fine with Firefox, but no show in IE, just grey.

There is a limited amount of coding I can use (4000 character max, no java, flash, etc. Just basic CSS and html, no exception coding)

If there's something that can be done, please, please let me know. I've never had a problem with the layouts I created before, so I don't know what is going on.

The page I care about that I can't see is: http://www.neopets.c...l?user=lovagees
  • 0

Advertisements


#2
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
1. Go Start, and in "Start search" type in:
regedit
Hit Enter.
2. Navigate to: HKEY_LOCAL_MACHINE\SOFTWARE\Classes\PROTOCOLS\Name-Space Handler
3. Go to File>Export and backup the two keys: http and ftp
4. Then delete both http and ftp
5. Close the Registry Editor.
6. Restart computer.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP