Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Web pages look plain, no graphics or backgrounds


  • Please log in to reply

#1
mariasmiles25

mariasmiles25

    New Member

  • Member
  • Pip
  • 3 posts
I am trying to fix my "new" old work computer. When I use any web browser, firefox or IE 6-8, all the web pages look really plain, little to no graphics, and lots of white space everywhere. I have the newest versions of java, flash, ect...Does anyone know what could be causing this?
  • 0

Advertisements


#2
Metallica

Metallica

    Spyware Veteran

  • GeekU Moderator
  • 31,671 posts
Hi mariasmiles25,

Are you using any popup or ad-blockers? Could be part of your firewall.

If so, check the settings. If not:

Please download ATF Cleaner by Atribune.

Caution: This program is for Windows 2000, XP and Vista only
Double-click ATF-Cleaner.exe to run the program.
Under Main choose: Select All
Click the Empty Selected button.
If you use Firefox browserClick Firefox at the top and choose: Select All
Click the Empty Selected button.
NOTE: If you would like to keep your saved passwords, please click No at the prompt.
If you use Opera browserClick Opera at the top and choose: Select All
Click the Empty Selected button.
NOTE: If you would like to keep your saved passwords, please click No at the prompt.
Click Exit on the Main menu to close the program.
For Technical Support, double-click the e-mail address located at the bottom of each menu.
  • 0

#3
mariasmiles25

mariasmiles25

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
Thanks for the help but I still couldnt get it to work...Now that I am working with the computer more I notice it is not only web pages but also in windows dialog boxes, so could it be a display setting? I attached a screen shot if it would help.

Attached Thumbnails

  • Screen_shot.JPG

  • 0

#4
Metallica

Metallica

    Spyware Veteran

  • GeekU Moderator
  • 31,671 posts
That is easy to check.

Rightclick on your Desktop > Properties > Appearance tab > check if it is set to:

Windows XP style
Default (blue)
Normal


Then on the Themes tab check if it is set to Windows XP

And just to make sure look at the Settings tab if the Quality is set to Highest.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP