Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Problems with startup


  • Please log in to reply

#1
Tyler C

Tyler C

    Member

  • Member
  • PipPip
  • 20 posts
Hello, i dont know if i am in the right section, but i need some help.


My computer has a mind of its own. I guess depending on how it feels that day it will respond accordingly. Sometimes when i turn it on, nothing happens. The monitor just stays blank and says no signal. Other times after i give it a break between attempts it will just start right up. When i turn it on and nothing happens, the tower is still running and everything sounds the same. So i dont know what i should do, and was just wondering if anyone would have any suggestions on how to fix this. Also, i cannot format my pc because i lost my recovery disk.


Thanks, tyler.
  • 0

Advertisements


#2
Tyler C

Tyler C

    Member

  • Topic Starter
  • Member
  • PipPip
  • 20 posts
bump
  • 0

#3
Abydos

Abydos

    Member

  • Member
  • PipPipPip
  • 299 posts
Hi Tyler

Check your cables / Confirm that they are properly seated.
Check the pins in the plugins. If they are bended or broken, a new cable might be in order.
Check that your Graphic card is properly seated

try use another known working monitor if you have one, or borrow one for a short time.
See if you can re-produce the behaviour. If yes, then you probably can exclude a faltering
monitor.

Regards
  • 0

#4
charge06

charge06

    Member

  • Member
  • PipPipPip
  • 159 posts
When you try to turn it on and it doesn't start, does it do anything, fans turn a little or anything like that. When it does run nothing shows up on the screen? do you hear any post beeps.

Im guessing that you could have a faulty Power supply. or a faulty graphics card, that causes it not to start sometimes, and doesnt show the pic, when the computer starts.

Im not sure but its 2 possibilities
  • 0

#5
Tyler C

Tyler C

    Member

  • Topic Starter
  • Member
  • PipPip
  • 20 posts
I dont think its my graphics card, because the card i had before would do this too. I personally think its the psu, but just need a second opinion. When i turn on the computer everything runs, fans, hard drive, you hear everything. But the screen is blank. NO post or beeps. Nothing.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP