Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

cs tweaks

  • Please log in to reply




  • Member
  • PipPip
  • 57 posts
Been playing CS and having ok fps, but i've been reading around forums and i've seen people with comparable systems as mine having a constant 100 fps or maybe i'm just mistaken and think that my pile isn't as great as i thought it was.....

My system
Windows XP SP 2 (with current updates)
Intel Pentium Processor III
997 MHz, 256 MB of RAM
NVIDIA Geforce 4 MX440 with AGP8X (71.89, the latest update)
DirectX 9.0
Vsync off

running the game in 800X600 resolution in openGL

console commands:
fps_max 101
cl_cmdrate 25
cl_updaterate 15

I heard that cl_cmdrate and cl_updaterate should both be set at 100, but when i did that, I saw through net_graph 3, my MS, choke, and loss shoot up to 50+..

Thanks in advanced!

Edited by jumin, 08 May 2005 - 03:16 AM.

  • 0


Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP