Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

BLUE SCREEN Fatal system error


  • Please log in to reply

#16
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
Yeah, Dell is little bit picky, when it comes to drivers. Their computers like their own drivers.
At Dell's site, enter your computer service tag number, and all/most drivers should be there.
In case, something is missing, please, post back.
  • 0

Advertisements


#17
asb447

asb447

    Member

  • Topic Starter
  • Member
  • PipPip
  • 94 posts
Thanks, i managed to get all of the drivers installed except the SM controller. I dont know where to look for that one. And along the way i seem to have picked up an error. This is it:

Sttray.exe entry point not found
The procedure entry point localized string could not be located in the dynamic link library' stlang.dll ??????

These Dells are a bit of a pain eh!! can you help??
  • 0

#18
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
I assume, you're talking about SM Bus controller. Chipset driver should take care of this one. Did you install chipset driver?

As for the error....when does it pop-up?
  • 0

#19
asb447

asb447

    Member

  • Topic Starter
  • Member
  • PipPip
  • 94 posts
No i didnt install the chipset controller i wasnt sure what this one was, the eroor pops up after re-boot....
  • 0

#20
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
Start with chipset driver. Restart afterwards, and see, if SM Bus controller issue is solved.
  • 0

#21
asb447

asb447

    Member

  • Topic Starter
  • Member
  • PipPip
  • 94 posts
Thanks, i installed the driver and re-booted the same error message came up????
  • 0

#22
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
Is SM Bus controller issue fixed?
  • 0

#23
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
Both, sttray.exe, and stlang.dll are SigmaTel audio files. Try uninstalling/reinstalling your audio device drivers to see if it resolves the issue
  • 0

#24
asb447

asb447

    Member

  • Topic Starter
  • Member
  • PipPip
  • 94 posts
I uninstalled and re-installed the driver and now i get under the found new hardware wizard box.
Cannot start this hardware
Therewas a problem installing the hardware
IDT High Definition Audio CODEC
This device cannot start (Code 10)

SM bus controller appears to be fixed.....
  • 0

#25
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
Did you get the driver from Dell site?
  • 0

Advertisements


#26
asb447

asb447

    Member

  • Topic Starter
  • Member
  • PipPip
  • 94 posts
Yes i got it from the Dell site and its for the right make and model?????
  • 0

#27
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
Do you have any errors in Device Manager regarding sound?
Do you actually have a sound on the computer?
  • 0

#28
asb447

asb447

    Member

  • Topic Starter
  • Member
  • PipPip
  • 94 posts
I have a ! next to the device in device manager and no sound.....
  • 0

#29
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
I think, I remember some issues with installing that SigmaTel audio driver.
Can you posts your computer service tag number, so I can take a look at Dell site?
  • 0

#30
asb447

asb447

    Member

  • Topic Starter
  • Member
  • PipPip
  • 94 posts
Its

12W16c1

Manufacturer Dell Inc.
Model 0WG860
Serial Number ..CN481126AJ0923.

North Bridge Intel P965/G965 Revision C2
South Bridge Intel 82801HH (ICH8DH) Revision C2

CPU Intel® Core™2 CPU 6300 @ 1.86GHz
Cpu Socket Socket 775 LGA

System Slots 2 PCI

Memory Summary
Maximum Capacity 1024 MBytes
Memory Slots 4
Error Correction Single-bit ECC

I hope you can help this is so frustrating, you think it would be easier to get a driver eh?
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP