Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

BLUE SCREEN Fatal system error


  • Please log in to reply

#31
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
OK. Now, I'm little bit confused, because Dell says, you're using Intel's ADI 198x Integrated Audio, so I'm not sure where SigmaTel files are coming from...

Download, and install Everest: http://www.majorgeek...wnload4181.html
Open it, click Computer, then Summary.
In upper menu, go Report>Quick Report-Summary
Save it in text file, and paste it in your next post.
Don't include anything under the line Debug - PCI
  • 0

Advertisements


#32
asb447

asb447

    Member

  • Topic Starter
  • Member
  • PipPip
  • 94 posts
Ok thanks for you help, here it is........

--------[ EVEREST Home Edition © 2003-2005 Lavalys, Inc. ]------------------------------------------------------------

Version EVEREST v2.20.405
Homepage http://www.lavalys.com/
Report Type Quick Report
Computer HUGO-ECFC2CF881
Generator Hugo
Operating System Microsoft Windows XP Media Center Edition 5.1.2600 (WinXP Retail)
Date 2009-03-02
Time 13:16


--------[ Summary ]-----------------------------------------------------------------------------------------------------

Computer:
Operating System Microsoft Windows XP Media Center Edition
OS Service Pack Service Pack 2
DirectX 4.09.00.0904 (DirectX 9.0c)
Computer Name HUGO-ECFC2CF881
User Name Hugo

Motherboard:
CPU Type Unknown, 1866 MHz (3.5 x 533)
Motherboard Name Dell Dell DXC061
Motherboard Chipset Unknown
System Memory 1013 MB
BIOS Type Phoenix (10/25/06)

Display:
Video Adapter Intel® G965 Express Chipset Family (256 MB)
Video Adapter Intel® G965 Express Chipset Family (256 MB)
Monitor Plug and Play Monitor [NoDB] (X65 50H 04227)
Monitor Plug and Play Monitor [NoDB] (X65 50H 04227)
Monitor Plug and Play Monitor [NoDB] (X65 50H 04227)

Storage:
IDE Controller Intel® ICH8R/DO/DH SATA AHCI Controller
Floppy Drive Floppy disk drive
Disk Drive ST3250824AS (232 GB, IDE)
Disk Drive UB2.0 FlashDisk USB Device (980 MB, USB)
Optical Drive TSSTcorp DVD+-RW TS-L632D
SMART Hard Disks Status OK

Partitions:
C: (NTFS) 238409 MB (224783 MB free)

Input:
Keyboard HID Keyboard Device
Mouse HID-compliant mouse

Network:
Network Adapter Intel® 82562V 10/100 Network Connection (192.168.1.107)

Peripherals:
Printer Microsoft Office Document Image Writer
USB1 Controller Intel® ICH8 Family USB Universal Host Controller - 2830 [NoDB]
USB1 Controller Intel® ICH8 Family USB Universal Host Controller - 2831 [NoDB]
USB1 Controller Intel® ICH8 Family USB Universal Host Controller - 2832 [NoDB]
USB1 Controller Intel® ICH8 Family USB Universal Host Controller - 2834 [NoDB]
USB1 Controller Intel® ICH8 Family USB Universal Host Controller - 2835 [NoDB]
USB2 Controller Intel® ICH8 Family USB2 Enhanced Host Controller - 2836 [NoDB]
USB2 Controller Intel® ICH8 Family USB2 Enhanced Host Controller - 283A [NoDB]
USB Device USB Composite Device
USB Device USB Human Interface Device
USB Device USB Human Interface Device
USB Device USB Human Interface Device
USB Device USB Mass Storage Device

-[ Debug - Unknown ]---------------------------------------------------------------------------------------------

HDD ST3250824AS
Monitor GWY0776: Plug and Play Monitor [NoDB]
Optical TSSTcorp DVD+-RW TS-L632D
PCI/AGP 8086-104C: Intel® 82562V 10/100 Network Connection [NoDB]
PCI/AGP 8086-2812: Intel® ICH8DH LPC Interface Controller - 2812 [NoDB]
PCI/AGP 8086-2821: Intel® ICH8R/DO/DH SATA AHCI Controller [NoDB]
PCI/AGP 8086-2830: Intel® ICH8 Family USB Universal Host Controller - 2830 [NoDB]
PCI/AGP 8086-2831: Intel® ICH8 Family USB Universal Host Controller - 2831 [NoDB]
PCI/AGP 8086-2832: Intel® ICH8 Family USB Universal Host Controller - 2832 [NoDB]
PCI/AGP 8086-2834: Intel® ICH8 Family USB Universal Host Controller - 2834 [NoDB]
PCI/AGP 8086-2835: Intel® ICH8 Family USB Universal Host Controller - 2835 [NoDB]
PCI/AGP 8086-2836: Intel® ICH8 Family USB2 Enhanced Host Controller - 2836 [NoDB]
PCI/AGP 8086-283A: Intel® ICH8 Family USB2 Enhanced Host Controller - 283A [NoDB]
PCI/AGP 8086-283E: Intel® ICH8 Family SMBus Controller - 283E [NoDB]
PCI/AGP 8086-283F: Intel® ICH8 Family PCI Express Root Port 1 - 283F [NoDB]
PCI/AGP 8086-284B: PCI Device [NoDB]
PCI/AGP 8086-29A0: Intel® P965/G965 Processor to I/O Controller – 29A0 [NoDB]
PCI/AGP 8086-29A1: Intel® P965/G965 PCI Express Root Port – 29A1 [NoDB]
PCI/AGP 8086-29A2: Intel® G965 Express Chipset Family [NoDB]
PCI/AGP 8086-29A3: Intel® G965 Express Chipset Family [NoDB]


------------------------------------------------------------------------------------------------------------------------

The names of actual companies and products mentioned herein may be the trademarks of their respective owners.
  • 0

#33
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
No audio device is listed. I think, it's because Everest can't recognize the chipset, in your case.
What audio device is actually listed in Device Manager?
  • 0

#34
asb447

asb447

    Member

  • Topic Starter
  • Member
  • PipPip
  • 94 posts
i was reading in the Dell site that if you install XP service pack 3 it installs IDT drivers intstead of the Sigma Tel. I uninstalled service pack 3 and now there is no name for the audio now, i am so confused. Should i install the Sigma Tel driver recommended for my model from the Dell site now?
  • 0

#35
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts

Should i install the Sigma Tel driver recommended for my model from the Dell site now?


I'm not sure, where you're getting that SigmaTel info from, because what I can see on Dell's site, you should use ADI 198x Integrated Audio.
  • 0

#36
asb447

asb447

    Member

  • Topic Starter
  • Member
  • PipPip
  • 94 posts
I know its so confusing, when i put the service tag up it shows a different computer to the one i have, i have the XPS dimension 210 which tells me to install the Sigmatel, but the service tag stuck on top of the computer shows a different tower????
  • 0

#37
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
Let's see, what Belarc will say: http://www.belarc.co...e_download.html
  • 0

#38
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
At the same time, download audio driver from here: http://support.dell..../...tid=&impid=
  • 0

#39
asb447

asb447

    Member

  • Topic Starter
  • Member
  • PipPip
  • 94 posts
I tried to installed the driver you sent me the linkl for but it said there was no hardware that matched that. The Belarc came up with service tag of 1zw16c1, which directed me to the Sigmatel driver which i installed, but now i am back at the same error message regarding these two files again, sttray.exe, and stlang.dll this is crazy eh!! i am at my wits end, what should i do?
  • 0

#40
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts

The Belarc came up with service tag of 1zw16c1

What does Belarc say about your audio device? Any names?
  • 0

Advertisements


#41
asb447

asb447

    Member

  • Topic Starter
  • Member
  • PipPip
  • 94 posts
No its says none detected under multimedia :) how do a do a screen shot and post it here, i cant paste the contents to a text file...... I uninstalled the offending driver and those two files are gone now that were producing the error. In device manager now i have a question mark against 'other devices' unknown device. Under sound, video and game controllers it lists:
Audio codecs
Legacy Audio drivers
Legacy video capute devices
Media control devices
Video codecs

No names or anything and still no sound...... I hope we are not at the end of the road, i want to pull all of my hair out :)
  • 0

#42
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
You know what?
Since we've been pounding this issue for 3 pages, if I were you, I'd simply run to any electronic store, and I'd grab 15 buck worth sound card, and I'd be done with this.
  • 0

#43
asb447

asb447

    Member

  • Topic Starter
  • Member
  • PipPip
  • 94 posts
you know that sounds like a good idea, can you recommend what i can get and does it go into the pci slot? And it looks like there is a lock on top of this tower should i have a key? What a pain eh!!
  • 0

#44
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
A lock? All you should do is to remove side panel to get inside.
Yes, any PCI slot will do, and, if you're not crazy about sound, any card will do.
  • 0

#45
asb447

asb447

    Member

  • Topic Starter
  • Member
  • PipPip
  • 94 posts
Thanks, i just want to throw it out the window but will refrain and buy a new soundcard..... Thanks for your patience....
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP