Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Real Tek 8185 Extensible WirelessNot showing


  • Please log in to reply

#1
Winchentucky

Winchentucky

    New Member

  • Member
  • Pip
  • 3 posts
I picked up a used laptop and the built in wireless is a RealTek8185. It does not show 802.11g capability when you look under the advanced tab.
Any ideas on how to resolve this?

I have gone to gateways support line and downloaded the drivers but to no avail.

Under the advanvced tab I see

Channel Plan DOMAIN_FROM_EEPRO
Receive Buffers
Transmit Buffers

Edited by Winchentucky, 28 February 2009 - 12:32 PM.

  • 0

Advertisements


#2
peterm

peterm

    Trusted Tech

  • Technician
  • 3,173 posts
Hi
Welcome to G2G
I am not sure what your problem is> Are you trying to connect to the internet or a network
and not having any luck?
The software for your card is here.Click on me for Realtek.
Could you try to explain your problem with a bit more detail.
Cheers
Peterm
  • 0

#3
Winchentucky

Winchentucky

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
Peterm,

I have two machine running vista. One can connect wirelessly the other no good.
The only difference I can see is that the real tek card does not list 802.11g under the advanced properties tab.
While the good machine does. Yet I can't find a way to add the 802.11g capability to the one that is lacking it.
I did a system manager restore to factory default and still no good.
  • 0

#4
peterm

peterm

    Trusted Tech

  • Technician
  • 3,173 posts
did you try the download from my link.
What error message do you get when you try to connect.
Cheers
peterm

Edited by peterm, 28 February 2009 - 10:14 PM.

  • 0

#5
Winchentucky

Winchentucky

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
There is really no error message it just says no wireless connections can be found.
I believe he had another card installed and may have deactivated the wireless zero configuration, but that should have cleared when I set it to factory default.
  • 0

#6
peterm

peterm

    Trusted Tech

  • Technician
  • 3,173 posts
did you try my download.
In device manager do you see any errors against the network card
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP