Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

New comp can only connect to google sites


  • Please log in to reply

#1
sallyjean15

sallyjean15

    New Member

  • Member
  • Pip
  • 1 posts
My housemate just bought a new Compaq Presario with Windows Vista and NIS 2009. He is having trouble with his wireless connection. When he is plugged into the router he has no problem connecting to the internet with IE or Firefox and can connect to any site. When he connects with wireless however, he can only reach google sites and search results but nothing else.

Thanks in advance for your help!
  • 0

Advertisements


#2
katiekait

katiekait

    New Member

  • Member
  • Pip
  • 2 posts
UGH, I have this same exact problem!
  • 0

#3
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
Return it.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP