Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Sound card no longer sees audio input jack


  • Please log in to reply

#1
artygeek

artygeek

    New Member

  • Member
  • Pip
  • 2 posts
Hello all! I'm new to the forums here and I have a problem,

I recently purchased a brand new acer aspire 8930G laptop(very very nice and fun computer) and I updated the drivers that were out of date, every new driver installed fine except for the sound card driver. After I installed the sound card update from realtek the sound card no longer recognizes the audio input jack, simple enough I just rolled back the driver, when before the inputs all worked fine, well when it rolled back now my volume slider on the outside of the laptop is no longer in sync with the volume in the OS and the microphone I use for gaming(I use vent for WoW) was very very faint. now here's the fun part, realtek told me I installed the driver wrong(I didnt install the driver manually so I don't see how its my fault) and to reinstall the update, I did and now the audio input jack doesn't work at all(even when I rolled it back a second time) and the volume slider still doesn't work though it shows on screen it is adjusting the volume. nothing is muted and the volume is up as high as i can get it. also in the sound menu the line in selection is grayed out, and my other microphone built into the computer is not working either.

here are my system specs:
Windows vista home premium SP1 64-bit

High Definition audio device: driver provider(microsoft) driver version(6.0.6000.16386)


Thank you for your help! :) this problem has me very frustrated and realtek tech support didnt help at all.
  • 0

Advertisements


#2
artygeek

artygeek

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
*UPDATE* fixed the problem for now... im not sure how either haha. MODS, DELETE THIS TOPIC PLEASE.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP