Jump to content

Welcome to Geeks to Go - Register now for FREE
Geeks To Go is a helpful hub, where thousands of friendly volunteers serve up answers and support. Get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message and all ads will be removed once you have signed in.
Create an Account Login to Account

Can't login to Linksys router's default IP address


  • Please log in to reply

#1
anon.03

anon.03

    Member

  • Member
  • PipPip
  • 10 posts
Hi everybody,

I am trying to access the web setup page for my Linksys router but I can't login.

From what I got from other websites and forums is that Linksys routers all have the default IP address http://192.168.1.1, but mine doesn't appear to have this one. I checked my Default Gateway Ip using the command prompt and it doesn't even resemble http://192.168.1.1. I tried resetting the router for 30 seconds and unplugging the router for 60 seconds, but I still have the the same IP address and not the default address that should be there.

When I use the Default Gateway that was shown in my command prompt, it does ask me for my username and password but I can't log in. :) :)


I really need some help.Please!!!!! :) :killcomp:


BTW. I am using a wireless setup, is that why I can't access it?
  • 0

Advertisement


#2
Dan

Dan

    Trusted Tech

  • Retired Staff
  • 1,771 posts
Hey anon.03 -- welcome to G2G :)

Don't panic if your router isn't using the "default IP" -- the exact IP of a router can change for a variety of reasons. Simply use your Default Gateway IP, as you have been doing -- this will be the correct IP for you.

As to logging in, can you please tell us the exact make and model of your Linksys router?

Here are some common default username/passwords for Linksys routers (the format is Username/Password).
<leave blank>/admin
<leave blank>/password
admin/admin
admin/password

Try those combinations; if they don't let you login, please post the exact make and model of your router, as this may help us to track down the default username/password.

Thanks,
- Dan
  • 0

#3
anon.03

anon.03

    Member

  • Member
  • PipPip
  • 10 posts

Hey anon.03 -- welcome to G2G :)

Don't panic if your router isn't using the "default IP" -- the exact IP of a router can change for a variety of reasons. Simply use your Default Gateway IP, as you have been doing -- this will be the correct IP for you.

As to logging in, can you please tell us the exact make and model of your Linksys router?

Here are some common default username/passwords for Linksys routers (the format is Username/Password).
<leave blank>/admin
<leave blank>/password
admin/admin
admin/password

Try those combinations; if they don't let you login, please post the exact make and model of your router, as this may help us to track down the default username/password.

Thanks,
- Dan




Hi Dan,

Thanks for replying so fast. I have the Linksys wireless-N broadband router model WRT160N Ultra Range Plus. The default gateway I get is 10.100.2.1. Is it normal that's it's very different then the 192.168.1.1 the default is supposed to be?

ANON
  • 0

#4
Dan

Dan

    Trusted Tech

  • Retired Staff
  • 1,771 posts
10.100.2.1 is a valid private (internal) network IP, so yes you are fine. Did any of those combo's allow you to login?
  • 0

#5
Dan

Dan

    Trusted Tech

  • Retired Staff
  • 1,771 posts
Sorry, I saw you post the make/model but for some reason it didn't register :)

From what I could gather, try <blank username>/admin
  • 0

#6
anon.03

anon.03

    Member

  • Member
  • PipPip
  • 10 posts
It's doesn't work. This is very odd but i appreciate your help. Is there anything else I can try?
  • 0

#7
Dan

Dan

    Trusted Tech

  • Retired Staff
  • 1,771 posts
Let's make sure you're actually resetting your router correctly; please try the two different resets listed below. If the first doesn't work, try the second.

Reset #1:
  • Ensure that power is plugged into your router, and it is turned on.
  • Hold down the reset button for 30 seconds.
  • Unplug the power from your router, and wait 60 seconds.
  • Plug your computer into your router's Ethernet port 1.
  • Plug power back into your router; wait for it to start up (this can take up to two minutes).
  • Try to connect to the router using the list of username/password's I provided earlier -- ensure you try a few different Internet Browsers (i.e. Internet Explorer, Firefox, Opera, Google Chrome -- try with at least two different browsers).
If that didn't do the trick, then try the second reset:

Reset #2:
  • Ensure that power is plugged into your router, and it is turned on.
  • Hold down the reset button for 30 seconds -- however, after holding it for 10 seconds, unplug the power from your router. Continue holding the button for an additional 20 seconds, then plug the power back into the router.
  • Plug your computer into your router's Ethernet port 1.
  • Try to connect to the router using the list of username/password's I provided earlier -- ensure you try a few different Internet Browsers (i.e. Internet Explorer, Firefox, Opera, Google Chrome -- try with at least two different browsers).
- Dan
  • 0

#8
anon.03

anon.03

    Member

  • Member
  • PipPip
  • 10 posts
Can I be using wireless internet or do I have to be accessing it directly?
  • 0

#9
Dan

Dan

    Trusted Tech

  • Retired Staff
  • 1,771 posts
It is strongly recommended that you access it via an Ethernet cable during the setup stages.
  • 0

#10
anon.03

anon.03

    Member

  • Member
  • PipPip
  • 10 posts
Ok thanks. I'm gonna try and reset it now and we'll c how it goes.
  • 0
<

Advertisement


#11
happyrock

happyrock

    Tech Moderator

  • Retired Staff
  • 9,285 posts
When setting up a home home network router, you will be prompted to log into the router as the administrator. The default administrator login information (user name and password) is set on the router at the factory. Although you can change these settings after first sign on, it is not required.

The default login information for Linksys routers depends on the model as shown below.

Default user names:

* Linksys BEFW11S4, WRT54G: admin
* Linksys EtherFast Cable/DSL Ethernet routers: Administrator
* Linksys Comcast routers: comcast
* All other Linksys routers: [none]

Default passwords:

* Linksys BEFW11S4: [none]
* Linksys Comcast routers: 1234
* All other Linksys routers: admin

Where the word [none] is listed above, no name or password is required. Simply skip or press the Enter/Return key when prompted for those settings.
  • 0

#12
anon.03

anon.03

    Member

  • Member
  • PipPip
  • 10 posts
It STILL isn't working!!!! Is there anything else I can try?
  • 0

#13
happyrock

happyrock

    Tech Moderator

  • Retired Staff
  • 9,285 posts
you have to get the router reset to defaults and be connected to it wired via an Ethernet cable (RJ45)...make sure your not using a crossover cable...TRY HOLDING THE REST BUTTON FOR 60 SECONDS
  • 0

#14
anon.03

anon.03

    Member

  • Member
  • PipPip
  • 10 posts
Well, I have officially given up. Nothing seems to work. I'm sorry for wasting your time and if you guys think of something else I could try please post it or pm me. Thank you for everything you've done .

ANON
  • 0

#15
Major Payne

Major Payne

    Retired Staff

  • Retired Staff
  • 5,307 posts
Fireware update, setup Wizard, Data Sheet all at: Downloads and Drivers

I picked version 2 for your unit, but you might want to redo that HERE.

If all else fails, read the manual and run the setup Wizard, maybe? :) FAQs are on the second link I gave.

Edited by Major Payne, 07 March 2009 - 10:14 PM.

  • 0

Advertisement




Similar Topics: Can't login to Linksys router's default IP address     x


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

featured