Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Warcraft III TFT Computer Lag


  • Please log in to reply

#1
okaylam

okaylam

    New Member

  • Member
  • Pip
  • 3 posts
Hello,

When I play warcraft III TFT it runs smoothly for about 5minutes. Then it begins to get choppy for me and things hop around the screen on occasions. After a while it mite smoothen out a little again (the gameplay) but eventually it would lag up again and be choppy. I've tried many different things, but none of them solved my problem. I know the lag is not from my internet connection for I am running on my school's network which is at least T1. I also know the problem is just with me because my friends play with me and their gameplay is fine. What can i do? Thanks.

Things I tried:
-Reinstalled Warfcraft III ROC and Warcraft III TFT
-DL direct x 9.0c and installed
-Updated video card drivers to newest ati omega drivers.
-Running disk defragment program called diskeeper
-Running Adaware to check for spyware
  • 0

Advertisements


#2
okaylam

okaylam

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
I just discovered the problem. When i have WCIII TFT running and am trying to play, it causes my cpu usage under task manager to spike up to about 90-100 percentile. This then makes my game extremly choppy and basically unplayable. However when i alt tab out the usage decreases slowly back down to 0-10 percent. Then i try to go back in and its smooth for a few seconds and then it gets really choppy again so i check the cpu usage and it has spiked back up. Now i guess its obvious that wc is causing this spike but it shouldnt be this high b/c my friends wc running on nearly same computer specs use up less than 50 percent so im not sure how to deal w/ this situation. I tried reinstalling a few times but it doesnt work. Any help would be appreciated! Thanks.
  • 0

#3
demirkol

demirkol

    Member

  • Member
  • PipPipPip
  • 201 posts
what are your specs
  • 0

#4
okaylam

okaylam

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
Im running on:
Pentium 4 2.8 ghz processor
64mb Ati radeon 9700 mobility (for laptops)
512ddr ram pc3200
60gb hd
  • 0

#5
starjax

starjax

    Global Moderator

  • Global Moderator
  • 6,591 posts
go into the setup for the game and turn down your video options. for example don't play it at 1024x768, try 800x600, reduce the various other settings and see how it runs. Just remember that you are using a laptop and that even though it has decent specs it won't perform the same as a desktop equivilent.

Starjax
  • 0

#6
demirkol

demirkol

    Member

  • Member
  • PipPipPip
  • 201 posts
ok thnx
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP