Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

DriveImage XML

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 8 posts
Who has experience with this app. I have tried to crete an Image & then restore to a new Drive. I am moving from a 12 g HD to a 40g HD. When I restore the image & get it to boot the new drive only has 12G instead of the 40G. What am I doing wrong.

I have tried using RAW data, & Volume Shadow Serv too.

Do I have to create the image using a 2nd computer?

I am storing the images on an attached HD ("My Book" via USB).

Is there a special way that I am suppose to restore the image.

I am using the free version of DIX so there is no support.

Let me add some more to this:
I am some what baffled by the complexity of this project. There are various ways you can create the image & more ways to restore the image.

I tried the Disk to disk option but that didnt help at all. The system w/ the 40G HD install couldnt find an "IDE Disk". I hit F1 & it found it. I hit F1 again & then it would hang on the Windows XP with the bluescreen background. You never got the Welcome to Windows.
I started over. (again)

I removed a storage HD (120G) from the system
I installed the 40G in its place
I have the orig 13G HD as the master
Started system
formated 40G HD
Restored a an image created by DIX
Restarted system on old 13G HD; system found new 40GHD
made 40G HD Active
REmoved old 13G HD & moved 40G HD to Master
restarted system
Config screen come up & says there is no "IDE Disk" but list my 2 dvd players
hit F1
Finds the 40G HD
hit F1 & it boots & I see the whole 40G of the HD
I shut down & reinstall the 120G storage drive & the system comes back & says no IDE Drive
I hit F1 & the it list only the 40G HD
I hit F1 & it the only list the 120G HD
i hit F1 & then it just keep on cycling back through looking for a boot sector
The 120G HD never shows as an active partition.

I found out that I am able to run the system with the 120G HD attached as a USB drive. I just dont like using my USB ports for that purpose.

Edited by RdRatts, 09 March 2009 - 02:32 PM.

  • 0


Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP