Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

No display

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 1 posts
Hello everyone first post and it is a problem. Alright when my computer boots up i have no display. I do not get a post error no beeping or anything. So i started working back words, I went ahead and took out my sound card and Graphics card X800 AGP, and plugged straight into the mobo with no luck. When i boot the computer i get a solid harddrive light. So i went ahead and tried another monitor with no luck. So i continued and took out my ram, after i did this the computer came up with a post with 3 tone error which i believe is the ram code. From here i am at a loss, since i got the tone error doesn't that mean the mobo is still good? not 100% sure, Should i continue working back words?
  • 0


Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP