Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Computer locked up, now no POST


  • Please log in to reply

#1
johonn

johonn

    Member

  • Member
  • PipPipPip
  • 103 posts
My old custom built computer has been locking up ever since I put a "new" motherboard in it. It will just randomly completely freeze with no warning, i.e. it runs perfectly until the freeze occurs. This freeze is accompanied by static playing through the sound system if the speakers are on, and Nothing moves, not even the cursor. The only way to get it working again is to shut it off via the power button, and leave it off for a few minutes.
I recently left for a week, and left the computer on, and when i got back, it had frozen, so I turned it off and came back later to try turning it on. All it has done since then, however, is switch on, power up the fans (and i believe spin up the hdd's) and sit there blinking the dvd drive's light on and off, with the two case lights solid on. Nothing comes up on the screen, and I'm pretty sure there are no beeps. I can double check that.
I can get more info on the components of the computer if you need; I'm not right near it right now.

Thanks!
  • 0

Advertisements


#2
bloto21

bloto21

    Member

  • Member
  • PipPip
  • 14 posts
power supply ?? did you install a fresh OS after replacing mobo??
  • 0

#3
johonn

johonn

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 103 posts
Yes, I believe I did, though it's been a while. the power supply seems to be fine, as things spin up.
Now that I've paid more attention to it, I think what is happening is the POST is freezing during the optical drive check, because, as I mentioned earlier, the drive light blinks in a pattern, and also there is a slight, rhythmic clicking that can be heard coming from the drive.
  • 0

#4
bloto21

bloto21

    Member

  • Member
  • PipPip
  • 14 posts
when can you hear clicking the problem is with hdd (you can throw away this hdd) you need to buy another one. simply disconnect optical drive and run. Or even you can change cable from optical drive and see that run proply
  • 0

#5
johonn

johonn

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 103 posts
Sorry, I meant the DVD drive is clicking, and it's more like the sounds it makes when it's searching for a disk. There is no clicking coming from any of the hard drives. I did try disconnecting the power cable from the DVD drive to see if it would pass it then, but it still hangs. I might try disconnecting the data cable from it instead, and see if that works.
  • 0

#6
johonn

johonn

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 103 posts
No good. Not sure what is causing the hang, but it hangs whether the dvd drive is connected or not. Any ideas?
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP