Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

network connections


  • Please log in to reply

#1
ligue4406

ligue4406

    New Member

  • Member
  • Pip
  • 2 posts
in my network connections i have broadband which is connecting. the lan or high-speed internet is not connecting. so i can not connect my router. any suggestions??? any and all help is greatly appreciated.

computer is windows xp below is the ipconfig:

Microsoft Windows XP [Version 5.1.2600]
© Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\therese>ipconfig/all

Windows IP Configuration

Host Name . . . . . . . . . . . . : ligue4406
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Unknown
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter 99:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Intel® PRO/100 VE Network Connecti
on
Physical Address. . . . . . . . . : 00-E0-18-38-1E-9D
Dhcp Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Autoconfiguration IP Address. . . : 169.254.118.164
Subnet Mask . . . . . . . . . . . : 255.255.0.0
Default Gateway . . . . . . . . . : 169.254.118.164

PPP adapter ligue4406:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : WAN (PPP/SLIP) Interface
Physical Address. . . . . . . . . : 00-53-45-00-00-00
Dhcp Enabled. . . . . . . . . . . : No
IP Address. . . . . . . . . . . . : 99.140.214.36
Subnet Mask . . . . . . . . . . . : 255.255.255.255
Default Gateway . . . . . . . . . : 99.140.214.36
DNS Servers . . . . . . . . . . . : 68.94.156.1
68.94.157.1
NetBIOS over Tcpip. . . . . . . . : Disabled

C:\Documents and Settings\therese>

thank again
  • 0

Advertisements


#2
Dan

Dan

    Trusted Tech

  • Retired Staff
  • 1,771 posts
Hey ligue4406 -- welcome to G2G :)

What steps have you taken to get your network up and running? Please follow the steps listed in this MS Article -- Set up your computer for home networking. Ensure you select the option This computer connects to the Internet through a residential gateway or through another computer on my network when it is provided.

After doing these steps, please post a fresh ipconfig /all.

Thanks,
- Dan
  • 0

#3
ligue4406

ligue4406

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
at&t were just out today and set me up with a 2wire modem and problem solved thank god and now i do not need a router the modem i was using was around 10 years old i think the only down side i had to pay 75 bucks for the new unit

thany you all for all the help
  • 0

#4
Dan

Dan

    Trusted Tech

  • Retired Staff
  • 1,771 posts
I'm glad to hear you managed to get your issue resolved :) Thanks for taking the time to let us know how you managed to resolve your issue(s) -- feedback is always appreciated.

- Dan
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP