Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

Desktop icons and start menu won't load, can't bring up task m

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 4 posts
Hi everyone!

I have some strange problem that I'm sure you guys can help me get rid of.

I start my computer and I sign into my windows account but nothing loads, start menu, icons, they're both gone and I can't right click. All I see is the desktop background. I can't even bring up the task manager. But when I boot to safe mode everything loads just fine. Anyone know why this may be happening?

Here's my Hijackthis log if anyone wants to take a look at it.

Thank you ahead of time! and sorry for being bad at this stuff. I hope to learn more by visiting these forums more often.

EDIT: I think I may have posted in the wrong section, if so I'm sorry. Can a moderator or admin move it to the proper section?

Edited by Rorschach112, 12 March 2009 - 05:01 AM.
removed log

  • 0





  • Member
  • PipPipPip
  • 225 posts
Hello Missing,

Boot into safe mode.

Click start then run. Type msconfig in the box. click OK Click on the startup tab.
Put your mouse to the left of the L in the word Location. left click and hold, move your mouse to the right so I can see all of the information under command. Take a snapshot and upload that in your next post.
  • 0



    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
Go Start>Run (Start Search in Vista), type in:
Click OK (hit Enter in Vista).

Click on Startup tab.
Click Disable all

Click Services tab.
Put checkmark in Hide all Microsoft services
Click Disable all.

Click OK.
Restart computer in Normal Mode.

NOTE. If you use different firewall, than Windows firewall, turn Windows firewall on, just for this test, since your regular firewall won't be running.
If you use Windows firewall, you're fine.
  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP