Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

new build hard drive went...


  • Please log in to reply

#1
grassi

grassi

    Member

  • Member
  • PipPipPip
  • 123 posts
hello, i currently built a new pc. Ep35-ds3l, e8600, 4gig corsair dominator, seagate barricuda, etc. but 4 mnths later the harddrive went. I have installed the new drive, and then installed windows xp pro. When it was done the connection wizzard, said this computer does not have an internet connection. What do you want to do? Is this where i should unplug the one im on and plug the new one in?

Also i was told i needed to first download and install: in order... latest motherboard chipset drivers, lan drivers and modem drivers,sound drivers,windows updates, and video card drivers last. Will this effect my f5 bios flash i have done?
  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP