Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Jerky Video


  • Please log in to reply

#1
crazydavy2000

crazydavy2000

    New Member

  • Member
  • Pip
  • 1 posts
I recently purchased a Gateway DX4200 series pc. Processor is a Phenom X4 9100e 1.8 ghz. 4 gb ram. I added a Sapphire HD HD3450 512mb DDR2 video card. I'm using a Acer 22" widescreen monitor. OS is Vista Home Premium 64. Right out of the box this pc was very sluggish loading screens, applications, etc. I purchased it with the intent of adding a tv tuner card and recording HD Video and watching it on the pc or streaming it to a 42" tv using a media extender. However all HD content I have found on the net is jerky or choppy when watching full screen. This includes Hulu, Fox, NBC, etc. This also applies to HD video that has been downloaded from NBC instead of just streaming from the web. After adding the video card it is no better. I mistakenly thought that shifting the video memory to a dedicated card instead of using the 128 mb shared video on board might improve this. My Vista perfomance scores are Processor 5.7, Memory 5.9, Graphics (desktop) 3.5, Gaming 4.0 and Hard drive in the 5's. After updating the video card I went to AMD and updated the drivers and ATI Catalyst. What can I do to make the video play smoothly? Also I'd like the entire system to move a little faster, loading programs, web pages, etc. I can watch NBC HD video full screen with none of the hesitation problems on a old HP pavilion with a Pentium 4 2.8 ghz processor, connected by wireless g, running Win XP. Is it the 1.8 ghz processor thats the problem?
  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP