Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

desktop icon text highlighted


  • Please log in to reply

#1
radiorunner

radiorunner

    Member

  • Member
  • PipPip
  • 60 posts
hello geekstogo. somehow in the process of saving an image or pasting an image, i ended up accidently highlighting the text underneath every icon on desktop in xp sp2. can you tell me how to remove text highlight of desktop icons? thanks!
  • 0

Advertisements


#2
Ferrari

Ferrari

    PC SURGEON

  • Member
  • PipPipPipPip
  • 1,939 posts
Hi radiorunner, I hope you are enjoying Geekstogo!

I think I have a solution to your problem. First step...

Go to Start > Right Click on My Computer > Select Properties > Click Advanced Tab > Click Settings in the Performance Box >> Under the Visual Effects Tab >> Make sure you have the box checked that says "use drop shadows for icon labels on desktop".

If it is checked, just cancel out. If you had to check it then click Apply > Ok etc. Close everything out selecting OK and/or Apply

If that doesn't solve the problem(which I have a feeling it may not)

Right click on any open area of your desktop screen > Move mouse over Arrange Icons By> IF "lock web items on desktop" has a check mark next to it > Click on "lock web items on desktop". Doing so will "DeSelect" that option if it did have a check mark next to it.

Between the two fixes, I think this should solve the problem.

Let me know how it goes.
  • 0

#3
radiorunner

radiorunner

    Member

  • Topic Starter
  • Member
  • PipPip
  • 60 posts
hello ferrari, box was already checked for use drop shadows for icon labels on desktop. also there was no check next to lock web items on desktop. i went ahead & unchecked first item, & checked second item to see if text below each desktop item remained highlighted in blue, & there was no change so i returned both to original settings. any other ideas what might work? i got some major problems going on with this computer (message: system recovered from serious error in MS Windows on 3/8/09) so i want to make sure this mistake of somehow highlighting all text underneath desktop icons when i was trying to insert or paste or save an image isn't contributing to the computer problems. thanks so much for your help!
  • 0

#4
Ferrari

Ferrari

    PC SURGEON

  • Member
  • PipPipPipPip
  • 1,939 posts
According to this statement by you,

i went ahead & unchecked first item


you unchecked the "use drop shadows" box. You want that Checked and the "Lock web items" Not Checked.

Is that the way it is right now? I was a little confused by your answer as to what you did or how it is set up right now.


Let me know.
  • 0

#5
radiorunner

radiorunner

    Member

  • Topic Starter
  • Member
  • PipPip
  • 60 posts
hello ferrarri, box was already checked for use drop shadows for icon labels on desktop. also there was no check next to lock web items on desktop. both remain that way now.

this may not be an issue as i went into desktop display properties & i saw that you can change the color. i changed it from blue to white & the background for the text below each icon changed from blue to white.

my question to you: is the text below each of your desktop icons enclosed in a colored box?

if not, then i may still have a problem as i thought these changed when i tried to insert & paste an image into one of these messages. thanks
  • 0

#6
Ferrari

Ferrari

    PC SURGEON

  • Member
  • PipPipPipPip
  • 1,939 posts
Ok I had to make sure, I was a little confused by the answer.

Well, I have no idea then. That is always how I have used to highlight or not highlight the icons text. I did some googling and every response to the same question you have is to do what I already recommended.

Maybe someone else will no, or maybe there is something more serious wrong. Sorry, I'm clueless.

Anyone have any other ideas?
  • 0

#7
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
I found a fix thats alittle more detailed that might work> Maybe this will fix the problem. I've done this accidentely and this fixed my problem.

how to removed the blue highlight.
> >
> > 1.Remove all Active desktop items :
> > -Right click Desktop
> > -Properties
> > -Desktop tab
> > -'Customize desktop' button
> > -Web tab
> > -Uncheck all items and click OK twice.
> >
> > 2. Uncheck Lock icons :
> > -Right click Desktop
> > -Point to Arrange icons by
> > -Uncheck "Lock web items"
> >
> > 3. Enable 'Use Drop shadows for icons' :
> > -Click Start > Run
> > -Type sysdm.cpl ,3
> > -Press Enter or Click OK
> > -Click the first "Settings" button (under Performance)
> > -Scroll down and tick "Use drop shadows for icon labels...."
> > -Click OK twice.

Edited by rshaffer61, 15 March 2009 - 01:46 PM.

  • 0

#8
radiorunner

radiorunner

    Member

  • Topic Starter
  • Member
  • PipPip
  • 60 posts
thanks! will try this tomorrow night.
  • 0

#9
radiorunner

radiorunner

    Member

  • Topic Starter
  • Member
  • PipPip
  • 60 posts
rshaffer61: your fix worked! it looks like i accidently had put a clip image in web tab under the desktop tab. i think this happened when i was trying to insert an image into one of these messages. i unchecked it per your instructions & the text under each desktop icon is no longer highlighted!!!!!!!!!!!! thanks so much rsshaffer61 & Ferrari for your coaching & help!!!!!!!!!!
  • 0

#10
Ferrari

Ferrari

    PC SURGEON

  • Member
  • PipPipPipPip
  • 1,939 posts
Good Job rshaffer61! I'll have to remember that.
  • 0

#11
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Great, I'm glad it worked for you. I hope I didn't step on Ferrari's toes on this as I'm just a member but thought I could help. Thank you Ferrari for allowing me to comment on this.
Enjoy your computer now radiorunner. I'm happy I could help.
  • 0

#12
Ferrari

Ferrari

    PC SURGEON

  • Member
  • PipPipPipPip
  • 1,939 posts
Oh no, it was good that you stepped in for this particular situation, cause I didn't know how to fix it.

Also, I'm just a member too, we all are members. I am just in Geek U, (Malware Training School.) You learn something new everyday!
  • 0

#13
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Good for you for getting into GeeksU.
I enjoy helping others alot. I'm glad you allowed me the chance and it worked out
  • 0

#14
radiorunner

radiorunner

    Member

  • Topic Starter
  • Member
  • PipPip
  • 60 posts
thanks again!
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP