Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Internet access intermittant


  • Please log in to reply

#1
antmanbee

antmanbee

    Member

  • Member
  • PipPip
  • 19 posts
Got Comcast high speed internet. The past few days I have experienced no internet for hours at a time. Earlier in the week I got on phone and talked to customer service. Went through the remove power from modem drill.....no joy.
My past experience is that I just have to sit and wait for connection to return.
The "internet" light on modem blinks..and blinks ..and blinks.
then..pc link light will start blinking..
then all the lights will start blinking and VOILA I am back on the internet.

I will lose my internet and will give up the ghost for the evening.
I will go to sleep leaving the pc link light blinking and blinking and blinking....
wake up in middle of night and I see activity on modem...internet coming back.....

This has happened before but only once in a great while.

This time around it has been happening every day ...the past four days.
No internet for hours and hours....all night.
then ...lights will start blinking and I have internet back....
just got back on about thirty minutes ago



I think it is Comcast issue....something at their end...but I don't know what.
Comcast seems determined to either send out a technician or to try to sell me phone service.
But when calling customer service it is the same old drill...secure power from modem etc


any theories?
thanks
antmanbee in Georgetown neighborhood of Seattle
  • 0

Advertisements


#2
Dan

Dan

    Trusted Tech

  • Retired Staff
  • 1,771 posts
Hey antmanbee,

Unfortunately, the symptoms you describe all seem to point towards a failing/faulty modem. What's the exact make and model of your modem? How old is it? How long has this issue been going on for? It really just sounds like your modem is slowly dying on you; you may need a replacement.

If the lights are still on, then I wouldn't imagine it's a power supply issue. When your modem dies on you, what happens when you release/renew your IP? I see that you are using Windows 98 -- I can't remember my '98 days, so I'm afraid I can't provide you with specific steps. From memory, try goto Start > Run > type Winipcfg and press OK. Yeah? No? Anything? :) If it did work, can you please post the settings listed here, and try to release/renew your connection. Please post any errors that may appear.

Thanks,
- Dan
  • 0

#3
antmanbee

antmanbee

    Member

  • Topic Starter
  • Member
  • PipPip
  • 19 posts
Hi Dan..Thank you for response and good info. Now I will feel better about taking #358 bus All the way to 90th and Aurora here in Seattle to swap out modem.
Internet came back up at 7 this morning and been on since so I am good for the time being.
A couple of weeks ago I had to call comcast to re establish internet connection after re installing W98 as a last ditch fix cause I was having problems. Customer service had me enter a couple of things in Start /run
one was....inetwiz
the other was.... winipcfg
It had been a while for Comcast customer service also
I wrote them down when I was on phone with Comcast.

Modem IS about 3 years old
I really gotta get me another COMPUTER:) with another OS.
The one I have now I picked up at RE-PC(recycled computers and peripherals) in Seattle for about 275 bucks.
That was five years ago.

Again...thanks for info. Would have been a drag to take time to wait for tech ,have Him swap out modem , type winipcfg in Run..... and then be on his way.
When I could do myself once I have info...

antmanbee in Georgetown neighborhood of Seattle

note:quote your post
"can you please post the settings listed here, and try to release/renew your connection. Please post any errors that may appear."
yes...I will do that
tks again

Edited by antmanbee, 15 March 2009 - 04:49 AM.

  • 0

#4
Dan

Dan

    Trusted Tech

  • Retired Staff
  • 1,771 posts

note:quote your post
"can you please post the settings listed here, and try to release/renew your connection. Please post any errors that may appear."
yes...I will do that
tks again

OK :)

Internet came back up at 7 this morning and been on since so I am good for the time being.

Is the Internet loss completely random? Or does it seem to happen around the same time each day, i.e. at night?
  • 0

#5
antmanbee

antmanbee

    Member

  • Topic Starter
  • Member
  • PipPip
  • 19 posts
Hi Dan....trend seemed to be ...come back up in early hours of morning....and sometime later go down...and stay down throughout the afternoon/evening oftentimes I was out so could not note the time....
been back up with no problems for the past 38 hours
weather has been a little bit cold and clear last few days of week....
Light rain over weekend...little windy...
no thunderstorms:)

antmanbee
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP