Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

my browsers wont work


  • Please log in to reply

#1
trever

trever

    Member

  • Member
  • PipPip
  • 15 posts
i am connected to the internet but it doesnt work
ive tried firefox, ie, and chrome they all dont work
it works fine in safe mode with networking
it also works when i boot from ubuntu startup disc
i use both wired and wireless internet, neither work
antivirus software i use are avast, adaware, s&d
  • 0

Advertisements


#2
isimaster

isimaster

    Member

  • Member
  • PipPipPip
  • 225 posts
Hello trever,

Click on start, run, type msconfig in the box.
Click on the startup tab, Expand the section under the word "command", so I can see all of it.
Take a snap shot of that and upload it with your next reply.

Edited by isimaster, 14 March 2009 - 07:44 PM.

  • 0

#3
trever

trever

    Member

  • Topic Starter
  • Member
  • PipPip
  • 15 posts
hey^^
thanks in advance

Attached Thumbnails

  • untitled.JPG
  • untitled2.JPG

  • 0

#4
isimaster

isimaster

    Member

  • Member
  • PipPipPip
  • 225 posts
See the Items that have a check mark, with nothing next to them.
And Hdashcut.exe
Uncheck them and reboot your system.
Use either browser try to connect.
Let me know what happens.

Edited by isimaster, 14 March 2009 - 08:59 PM.

  • 0

#5
trever

trever

    Member

  • Topic Starter
  • Member
  • PipPip
  • 15 posts
nothing has seemed to have changed
should i turn those 3 things back on?
  • 0

#6
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
Go Start>Run ("Start search" in Vista).
Type in:
cmd
Click OK (hit Enter in Vista).

At Command Prompt, type in:
ping www.google.com > ping.txt
Hit Enter.

In Window Explorer navigate to:
C:\Documents and Settings\your_name (C:\Users\your_name in Vista)
Double click on ping.txt to open it in Notepad.
Copy all text, and post it in your next reply.
  • 0

#7
trever

trever

    Member

  • Topic Starter
  • Member
  • PipPip
  • 15 posts
Pinging google.com [209.85.171.100] with 32 bytes of data:



Reply from 209.85.171.100: bytes=32 time=49ms TTL=240

Reply from 209.85.171.100: bytes=32 time=46ms TTL=240

Reply from 209.85.171.100: bytes=32 time=46ms TTL=240

Reply from 209.85.171.100: bytes=32 time=46ms TTL=240



Ping statistics for 209.85.171.100:

Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),

Approximate round trip times in milli-seconds:

Minimum = 46ms, Maximum = 49ms, Average = 46ms
  • 0

#8
trever

trever

    Member

  • Topic Starter
  • Member
  • PipPip
  • 15 posts
i also have this if it helps at all.....
  • 0

#9
isimaster

isimaster

    Member

  • Member
  • PipPipPip
  • 225 posts
Since DNS is working OK, your resolving google.

Lets try.

Uncheck all items. except your antivirus.
Reboot. Try the browsers again.

Let me know what happens.
  • 0

#10
trever

trever

    Member

  • Topic Starter
  • Member
  • PipPip
  • 15 posts
nope did nothing but mess up my resolution=)
  • 0

Advertisements


#11
isimaster

isimaster

    Member

  • Member
  • PipPipPip
  • 225 posts
OK, check them all again.
This is where I was heading.
Since all is well in safe mode, those items you uncheck, execute at startup.
Normally (not always)the bad guys put something there, disguised as a legitimate program. To stop your internet connection.

Since you disable all of them, that's not the case this time.

I would recommend you open a post in the malware forum and have them check out your system.
Refer them back to this page: http://www.geekstogo...15#entry1486815
  • 0

#12
trever

trever

    Member

  • Topic Starter
  • Member
  • PipPip
  • 15 posts
alright well thanks for trying
  • 0

#13
isimaster

isimaster

    Member

  • Member
  • PipPipPip
  • 225 posts
You're Welcome!
  • 0

#14
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
Your computer is definitely infected, and on a top of it, you're not running any antivirus program.
  • 0

#15
trever

trever

    Member

  • Topic Starter
  • Member
  • PipPip
  • 15 posts
ive got avast running i also have adaware
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP