Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

File icons do not disappear after being deleted


  • Please log in to reply

#16
praxidice

praxidice

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 164 posts
HA! No, I have SP 3. Both hotfixes are for SP 1 or 2. When I tried to install them, I got an error message saying that they couldn't be installed on my system because the hotfixes were too old.
  • 0

Advertisements


#17
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
I see. That's fine then.

Please download SystemLook from one of the links below and save it to your Desktop.
Download Mirror #1
Download Mirror #2

  • Double-click SystemLook.exe to run it.
  • Vista users:: Right click on SystemLook.exe, click Run As Administrator
  • Copy the content of the following box into the main textfield:

    :reg
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Update /s

  • Click the Look button to start the scan.
  • When finished, a notepad window will open with the results of the scan. Please post this log in your next reply.
Note: The log can also be found on your Desktop entitled SystemLook.txt
  • 0

#18
praxidice

praxidice

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 164 posts
Here's the log...


SystemLook v1.0 by jpshortstuff (22.05.09)
Log created at 16:23 on 09/06/2009 by XXXXX (Administrator - Elevation successful)

========== reg ==========

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Update]
"UpdateMode"= 0x0000000001 (1)


-=End Of File=-
  • 0

#19
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
Right click on UpdateMode, click Modify, and change the value to 0 (zero).
Restart computer.
  • 0

#20
praxidice

praxidice

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 164 posts
Sorry if I'm making a stupid mistake, but "updatemode" is just in the text log file, and there's no "modify" option. What am I missing?
  • 0

#21
OpenOutcome

OpenOutcome

    Member

  • Member
  • PipPipPip
  • 640 posts
Broni means to navigate to that place in the registry and edit the value of "UpdateMode".
  • Open the Registry Editor:
  • Start > RUN > type "regedit" without the quotes.
  • On the left panel navigate through to [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Update]
  • On the right panel,

    Right click on UpdateMode, click Modify, and change the value to 0 (zero).

  • Restart computer.

Edited by OpenOutcome, 10 June 2009 - 05:47 AM.

  • 0

#22
praxidice

praxidice

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 164 posts
DING DING DING! That worked. Whatever that fixed also seems to have things moving along a little faster with the cut/paste/delete commands.

Muchas, muchas gracias.
  • 0

#23
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
I'm glad, it worked :)
I'm sorry for not being clear on my previous instructions :)

Thanks OpenOutcome :)
  • 0

#24
OpenOutcome

OpenOutcome

    Member

  • Member
  • PipPipPip
  • 640 posts
No problemo ~
Glad you solved your problem praxidice :)
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP