Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

iexplore.exe hogs my cpu

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 9 posts
When I use the internet explorer application most of the time my computer is slowed down. :) In the task manager it shows that 100% of my cpu is in use and up to 97% of it is being used by iexplore.exe. :) I have begin to get started following the malware removal guide but im stuck at system restore :) since i get an error when trying to open the file that reads " The application failed to initalize properly (0xc0000135). Click on OK to terminate the application." So im stuck here help anyone. :) :no:
  • 0




    Tech Moderator

  • Retired Staff
  • 9,285 posts
go back to the malware removal guide and if you can't do 1 step do the next and if after completing as many steps as you can and you still are having the same problem start a new topic
post the OTListIt2 and Rooter logs ...
also tell them what steps you tried and failed and what the error messages said...
  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP