Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Computer Running Slow Is there a way to see if my drivers are outdated


  • Please log in to reply

#16
lynnecurtin

lynnecurtin

    Member

  • Topic Starter
  • Member
  • PipPip
  • 29 posts
WOW!!! Thank you sooo much!!!!!!!!!!!!!!!!!!!!!


here is the list of stuff in device manager:
audio codecs
legacy audio drivers
legacy video capture devices
media control devices
sigmatel high definition audio codec
video codes

this is the msg. that comes up when windows starts:
Welcome to the found new hardware wizard
can windows connect to windows update to search for software?

then in the right corner it says:
Found new hardware base system device


i re-installed the drivers directly from the dell website specific to my laptop. however the sound wouldnt work until i installed the sigmatel audio, but i dont remember if that was there before i reinstalled windows. not sure if that matters tho just wanted to share.

so my internet is still a bit sluggish (email and videos are a big sluggish)

thank u SOOO MUCH for helping me:) :)
  • 0

Advertisements


#17
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
Is that startup Windows selection message gone?

In Device Manager, do you see any yellow "?", or "!" marks?

You never gave me Autoruns log.
  • 0

#18
lynnecurtin

lynnecurtin

    Member

  • Topic Starter
  • Member
  • PipPip
  • 29 posts
hi yes thank u the msg. choices on startup is gone it worked! thank u so much!

no i dont see any yellow ! or ? in device manager. but the new found hardware msg. still comes on.

here is the autoruns txt :)!

:)

Attached Files


  • 0

#19
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
I'm glad, one problem is gone :)

but the new found hardware msg. still comes on

When it comes up, what do you do? You cancel it?
If so, try not to, and continue, like some new hardware is really found.
If you finish the process, it may not bug you anymore.
  • 0

#20
lynnecurtin

lynnecurtin

    Member

  • Topic Starter
  • Member
  • PipPip
  • 29 posts
thanks! yes i tried to finish the found new hardware pop up box, but it asks to try and read it from the original installation disk. i can type out what it says exactly.

thanks for your help!

internet email/videos are still sluggish so im not sure how to speed that up i might need to it take to someone to check out. thank u again!!!!!!!!!
  • 0

#21
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
Is there any info, what it tries to install?
  • 0

#22
eric_april1982

eric_april1982

    New Member

  • Member
  • Pip
  • 4 posts
You could do a Disk Defrag to release more free space.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP