Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

Windows Installer ~ "Add/Remove Windows Components" Section

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 3 posts
Hi All!
Okay...I have a little problem. :)

I am trying to Organize & Fix some "Services" running on My System & needed to get into the "Add/Remove Windows Components" Section in the Windows Installer Program but when I try to gain Access to this Particular Area I get a Red X Error that I DO NOT get elsewhere in the Installer.

I can Get Into & Use the "Change or Remove Programs" Section Fine, & the "Set Program Access Defaults" Opens Fine too!! Its just the "Windows Components" Section that I get this Error!!??

The Error Reads:

"Setup Was Unable To Load the Master Information File"
& then When I Hit <OK> I get Another Red X Message that Reads:
" The Application Could Not Be Initialized ".

Now, I have NO clue how long its been like this. I cant even remember the last time I went into the "Windows Components" area before, but I did just get done installing a Package of .Net Frameworks that included .Net Framework 2.0, 3.0 & 3.5...as this Oldie Computer only had 1.1, so I dont know if maybe this effected it or not.

I would be extremely GRATEFUL for any help at restoring my access to this area & correcting this issue...Please?

Can I maybe Reinstall Windows Installer & maybe it would fix whatever is wrong?

ANY Helpful Information or Suggestions would be MORE then Appreciated!!!

~~ Hugs Hugs ~~:)

" To Err Is Human....But If Feels Divine " ~ Mae West

  • 0




    Tech Moderator

  • Retired Staff
  • 9,285 posts
you have posted the same problem at 3 different help sites ..you were directed to go here by one of them to fix the problem...did you try it yet...it should work

Edited by happyrock, 28 March 2009 - 07:31 PM.

  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP