Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Windows starts, but can't open the user


  • Please log in to reply

#1
ssbxoxo

ssbxoxo

    New Member

  • Member
  • Pip
  • 1 posts
A few hours ago my computer started throwing up anti-spyware messages telling me that changes had been made to the registry, and asking if I wanted to accept them. I thought I had said no, but either I clicked yes, or the nasty had already infected my anti-spyware thingy. The question kept popping up, even after I had asked the program to remember my decision.

Firefox kept trying to open (luckily? it had been closed with lots of tabs open, and I simply kept shutting it down with the task manager.)

After a run of MalBytesmalware, it told me I had 10 infected items, and I asked it to deal with them. MB told me to restart. I did. I had two usb drives attached to the computer, when it tried to restart it asked me to remove them (I thought, at least), I did. Further wierdness happened one the computer did restart, which I can't really tell you in detail (I started freaking at this point). I do know that it told me I couldn't use task manager as it had been disabled by admin (I am the only user/admin on the computer).

At some stage during all of this I had a message that was similar (the same?) to the one posted by DrBenway in the closed thread "Nastiest Infection I have Ever Encountered - HELP! [Closed]"

Unfortunately, however,, I can't follow the advice there as I am now unable to getd two into XP. I've tried starting windows in safe mode, but the computer seems to ignore the fact that I'm holding down the F key, and proceeds to the start page where I should choose my account. The first time or two I tried to go in it said it was logging in, then proceeded to say it was saving my settings. Now if I try to login it simply hangs.


Of course, I'm entering this information from another computer. I've tried to remember as much detail as possible.


I thank you in advance for any assistance you might be able to offer.
  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP