Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Internet Browsers won't load


  • Please log in to reply

#1
andreak14

andreak14

    New Member

  • Member
  • Pip
  • 6 posts
Hello,

Last week all my internet browsers (IE and Firefox) stopped loading all pages, except google pages. Pages time out after a period. The same thing happens in safe mode as well. Other computers on my network work fine. I have already reset my computer to a point several weeks ago when I know the browsers were working ok, this did not help. Any help you can provide would be greatly appreciated!
  • 0

Advertisements


#2
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
Internet doesn't work in safe mode, unless you're talking about safe mode with networking.

Are you sure, the computer is free of malware?
  • 0

#3
andreak14

andreak14

    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts
Its free of malaware as far as I can tell. I scan fairly regularly, but since it can't connect to the internet, the scan can't update. It didn't work in safe mode w/ networking.
  • 0

#4
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
1. Click Start>Run (Start>"Start search" in Vista).

2. Type in (or copy and paste):

cmd /c ping google.com>%temp%\$.$&notepad %temp%\$.$

and press Enter.

3. Copy all text in Notepad ([Ctrl-A], then [Ctrl-C]), and then post it (paste = [Ctrl-V]) in your next reply.
  • 0

#5
andreak14

andreak14

    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts
Pinging google.com [209.85.171.100] with 32 bytes of data:

Reply from 209.85.171.100: bytes=32 time=124ms TTL=239

Reply from 209.85.171.100: bytes=32 time=101ms TTL=239

Reply from 209.85.171.100: bytes=32 time=99ms TTL=239

Reply from 209.85.171.100: bytes=32 time=97ms TTL=239



Ping statistics for 209.85.171.100:

Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),

Approximate round trip times in milli-seconds:

Minimum = 97ms, Maximum = 124ms, Average = 105ms
  • 0

#6
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
So, the connection is there.

Download Autoruns for Windows: http://technet.micro...s/bb963902.aspx
No installation required.
Simply unzip Autoruns.zip file, and double click on autoruns.exe file to run the program.
Go File>Save As, and save AutoRuns.txt file to know location.
Attach the file to your next reply.
  • 0

#7
andreak14

andreak14

    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts
wasn't able to save this file as a .txt and the .arn file was too large to upload (over 4000 kb). Is there something I'm doing wrong?
  • 0

#8
andreak14

andreak14

    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts
sorry, i wasn't exporting it. now you should have what you need. thanks!

Attached Files


  • 0

#9
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
Nothing suspicious here, but....
Are you having same problem with IE, and FF in Safe Mode with Networking?
  • 0

#10
andreak14

andreak14

    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts
yes, i just tried it again, and only google related pages will work, the rest just time out.
  • 0

#11
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
You know what?

I suggest you go to the Malware Forum and run all the steps located in the START HERE. These self-help tools will help you clean up 70% of problems on your own. If you are still having problems after doing the steps, then please post a HiJackThis Log in THAT forum. If you are unable to run and/or post a HJT log, then post that in your initial post in the topic you create in that forum.

If you are still having problems after being given a clean bill of health from the malware expert, then please return to THIS thread and we will pursue other options to help you solve your current problem(s).
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP