Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Setting up wireless network using Linksys gateway


  • Please log in to reply

#1
gdab

gdab

    New Member

  • Member
  • Pip
  • 6 posts
Hi,

I'm trying to set up a wireless network for a friend.

Current set up
At the moment he has a desktop pc running windows xp connected by Ethernet cable to a Linksys Wireless - G ADSL Gateway WAG54GS (see http://www.amazon.co.../dp/B000BZU9SC).

There is a telephone cable coming of the the gateway to the telephone socket and also another cable coming out but I'm not sure where it goes!!

Wireless Network
Anyway, he has just bought a laptop with windows vista. He wants to connect it to a wireless network. At the moment, as stated above, the desktop PC is connected (wired) to the internet via the gateway. I presume I can also set up a separate wireless network through the same linksys gateway and connect the laptop to this??

Is this the best way to proceed? What would you advise?

I’m a novice so please reply in plan non-tech English! :)

Any help is appreciated. Thank you.

Gord
  • 0

Advertisements


#2
Dan

Dan

    Trusted Tech

  • Retired Staff
  • 1,771 posts
Hey Gord -- welcome to G2G :)

I presume I can also set up a separate wireless network through the same linksys gateway and connect the laptop to this??

Yes, you are correct.

To do so, on the desktop that is wired to the router, open your preferred Internet browser (i.e. Internet Explorer, Firefox, etc) and in the address bar type: 192.168.1.1 and then press the ENTER key on your keyboard. You should be prompted for a username/password -- leave the username blank and type admin for the password (*Note: if you changed the username/password from the default, you will need to enter the correct username/password). You should now be logged into your routers web interface. Press the Wireless link, and then select Basic Wireless Settings. In this window, set the following values:
  • Wireless Network mode: Mixed.
  • Wireless Network Name (SSID): <enter a name here> -- it can be whatever you like; however make sure you write it down.
  • Wireless SSID Broadcast: Ensure it is Enabled.
Now press the Save Settings button. Once it's saved, press the Wireless Security link. Set the following values:
  • Security mode: WPA2-Personal.
  • Passphrase: <enter a passphrase> -- think of this as a password; it needs to be between 8 and 32 characters. Write this down.
Press Save Settings.

Now, on the laptop please follow the instructions How to setup a wireless connection. This should allow you to connect to your network; if you run into any issues, please post here and we'll attempt to walk you through them.

Thanks,
- Dan
  • 0

#3
gdab

gdab

    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts
Hey Dan,

Thanks for this - very helpful. I will follow your instructions and let you know how it goes.

Thanks again. :)

Gord
  • 0

#4
Dan

Dan

    Trusted Tech

  • Retired Staff
  • 1,771 posts
You're welcome; please let us know how it goes and if you run into any issues, don't hesitate to post. :)

- Dan
  • 0

#5
gdab

gdab

    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts
Hi guys,

Ok, hit a problem. I followed your instructions exactly and have set up the wireless network. However, when I try to connect my laptop to the wireless network and enter the correct passphrase windows cists says it cannot connect ok. I've checked the passphrase lots of times - it is definately correct.

Do you know what the problem might be? I've restarted the router gateway several times but with no success.

Thanks again for your help.

Gord
  • 0

#6
Dan

Dan

    Trusted Tech

  • Retired Staff
  • 1,771 posts
Hey Gord,

Make sure that when you try to connect to the network from the laptop, you select AES for the Encryption type, since that is the default that's set when you configure WPA2 in your router settings.

The next option would be to change your encryption type from WPA2 to WPA and see if you can connect that way. The steps are almost identical, so simply reconfigure your router, then attempt to connect from the laptop, specifying the new details.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP