Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Sound Drivers


  • Please log in to reply

#46
cbarnard

cbarnard

    Member

  • Member
  • PipPipPip
  • 755 posts
Hey guys I see you made Progress.

Were you able to get the mp460 printer issue fixed. Is this a cannon mp460?

Do you have the driver CD for this? if the issue is not fixed we will need it.

From what I have been reading your computer is still not booting up correctly?
So to boot up you are still holding the insert button?

I will respond with our next move after you get back to me. Ill be on in the morning

Thank you Rshaffer61 for your help. I'm not to proud, My main concern is helping everybody get back up and running as soon as possible. I know how frustrating it can be to have your unit broke down, and not know where to start. I always welcome another set off eyes, two sets are better than one. As long as the other isn't blind. :)
Cbarnard
  • 0

Advertisements


#47
4fingers

4fingers

    New Member

  • Member
  • Pip
  • 1 posts
help I am having problem with audio drivers not installing for onboard sound on asus m3n78 with xp pro sp3
when it gets to point to reboot it never comes back and finish and also get unknown pci deivce
  • 0

#48
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Welcome To GeeksToGo 4fingers
You will need to start your own topic.
Even though your problem appears the same it may not be the same problem. Please post your topic and we will be happy to assistant you.

Edited by rshaffer61, 30 March 2009 - 08:47 AM.

  • 0

#49
cbarnard

cbarnard

    Member

  • Member
  • PipPipPip
  • 755 posts
Hello,

I see that you have not replied to this post. Do you still need assistance?

If the problem has been resolved please post a reply stating this is resolved. If the problem resurfaces again please reference this thread in the new thread you start.

If you continue to need assistance please reply back with requested information asked for previously in my last post.

I like to hear how things are going for the people I'm assisting, please let me know how it is going good or bad!!!

Thank you very much and good luck

Cbarnard
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP