Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Computer NonResponsive!


  • Please log in to reply

#1
autigers131

autigers131

    New Member

  • Member
  • Pip
  • 2 posts
hey. i have a dell dimension 3000 approximately 4-5 years old and just recently something odd happened.
when i turned on my computer, the tower acted normal flashing all of its lights as it does and the keyboard's start up lights. but nothing was responsive. the monitor didnt display anything, the keyboard didnt flash anymore lights when the caps lock or something of the sort was clicked, the mouse was non responsive, the wireless card didnt flash its light as it always does on start up. i checked all the cords and unplugged everything and plugged them back in and tried again but i got the same situation with still the desktop tower flashing its normal lights and nothing else responsive. if anyone could help me it would be greatly appreciated.
thanks!
  • 0

Advertisements


#2
cbarnard

cbarnard

    Member

  • Member
  • PipPipPip
  • 755 posts
Welcome to GeeksToGo, I hope I will be able to assist you,

Did you recently install any new hardware or software? sometimes they can cause this...

If everything is powered on in the case Powersupply and any LEDs on the MOBO, and also the Fan for the CPU


If you don't have power to everything in your unit don't continue with the next step!!

Reboot and push the Insert Key continuously during the boot cycle sometimes this will "reset the computer" if you want to call it that. If not we will have to look in to it a little further.

Cbarnard

Edited by cbarnard, 24 March 2009 - 10:01 PM.

  • 0

#3
autigers131

autigers131

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
i have not installed any new hardware or software. i have everything to power my unit and i will try "resetting the computer" with the insert key.
thanks for responding so quickly
  • 0

#4
cbarnard

cbarnard

    Member

  • Member
  • PipPipPip
  • 755 posts
No problem. :) Did it work?

If not We will have to do more trouble shooting, but for now I need to go to bed so I can start my day all over again...Groundhogs Day :)
  • 0

#5
cbarnard

cbarnard

    Member

  • Member
  • PipPipPip
  • 755 posts
Hello,

I see that you have not replied to this post. Do you still need assistance?

If the problem has been resolved please post a reply stating this is resolved. If the problem resurfaces again please reference this thread in the new thread you start.

If you continue to need assistance please reply back with requested information asked for previously in my last post.

I like to hear how things are going for the people I'm assisting, please let me know how it is going good or bad!!!

Thank you very much and good luck

Cbarnard
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP