Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

phenom won't work but athlon does?


  • Please log in to reply

#1
gadgeteer123

gadgeteer123

    New Member

  • Member
  • Pip
  • 1 posts
when i first got this setup, with my asus crosshair II and my amd phenom 9850 BE it all worked great no problems with sata vista xp or anything. and then my motherboard shorted and i got it replaced under warranty, and when i got it back i set it up the same way as before, but it wouldnt turn on when i put the processor in, so i had another am2 dual core laying around, so i put that in and it booted right up, so i went and did a rma on it and they replaced the 9850 with a new one, so when i got that back the other day, i put it in carefullym and correctly, and it still won't turn on just like before, so i'm cluelesss. also i have already updated my bios to 1402, so its not that.
  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP